Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No audio output device installed

Windows Vista Ultimate






Speedup My PC
Reply
  #1 (permalink)  
Old 08-17-2011
 

Join Date: Aug 2011
Posts: 1
anna61 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
No audio output device installed
Hi,
I have a problem with sound. Just dropped out and I can't get it back.
I have windows vista ultimate and I keep getting the error that "no audio output device installed" At first I got a code 10 and then when I tried to remove it and reinstall it, it totally disappeared.

Do I have to reinstall something to get this to work?
I sure hope someone can help me.

Thanks.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-24-2011
 

Join Date: Nov 2011
Posts: 3
angel123 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: No audio output device installed
Hi..Have you installed all the drivers that you got in the cd along with the laptop..If so go to control panel and then for sound configuration there try changing the options you gave..This is what i did when my laptop was mute..
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No audio output device installed chibuike Introduce Yourself 0 12-05-2009 13:12
no audio output device is installed rahul microsoft.public.windows.vista hardware devices 2 02-18-2009 17:31
No Audio Output Device is Installed Sushiasap microsoft.public.windows.vista hardware devices 6 07-01-2008 13:33
No Audio Output Device Installed! Mattz microsoft.public.windows.vista.music pictures video 0 02-06-2008 06:43
No Audio Output Device Installed Jenny microsoft.public.windows.vista hardware devices 6 06-18-2007 14:32




All times are GMT +1. The time now is 21:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120