Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

services not starting

Windows Vista Ultimate






Speedup My PC
Reply
  #1 (permalink)  
Old 07-16-2011
 

Join Date: Jul 2011
Posts: 1
lego126 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
services not starting
Hopefully someone will be able to help me out here. I've tried numerous other forums, Majorgeeks, vistax64 forums, for a soultion, but noone has been able to help me. My problems originally started with the service NLASVC.dll not starting, which is Network location awareness. After a few days of playing around. I restored a shodow copy and it fixed it. Then I couldn't get my ICS working, checked the dependants, and one is BFE, Base filtering engine. (BFE.DLL) I googled the problem and followed numerous others about setting permissions, and enabling the real admin account and trying to start it. none of it worked. When I try to start the service, I get error 5 access denied. I've tried raised CMD error 5 access denied. Current system, Vista ultimate 64, I WAS using Comodo internet security firewall, but I uninstalled it hoping it may affect something. I've tried SFC \scannow and it comes back with Windows resource protection found corrupt files but was unable to fix some of them. I've enclosed the CBS.log hopefully someone will know what to do..I'll post them in a bit, it's not letting me right now. Thanks to whoever can help me.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Stopped Services MMO microsoft.public.windows.vista.performance maintenance 13 05-04-2008 15:25
Starting Stopped Services MMO microsoft.public.windows.vista.general 1 05-02-2008 11:39
Starting Stopped Services MMO microsoft.public.windows.vista.installation setup 0 05-02-2008 10:38
RemoteAccess services is not starting Rafa³ Ziêba microsoft.public.windows.vista.networking sharing 0 07-13-2007 22:59
Services not starting! =?Utf-8?B?TGFmZg==?= microsoft.public.windows.vista.performance maintenance 1 04-01-2007 20:45




All times are GMT +1. The time now is 01:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120