Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Net problem

Windows Vista Ultimate






Speedup My PC
Reply
  #1 (permalink)  
Old 07-03-2010
 

Join Date: Jul 2010
Posts: 1
elwoos is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Net problem
Hi I have an issue that I hope someone can advise me on

My machine has Vista ultimate and dual boots with Ubuntu (using wubi).

A couple of days ago Vista refused to see the network. It won't recognise the local network, never mind the internet. ipconfig shows the dreaded media disconnected message (I use a wired connection).

If I boot into Ubuntu, all is well (I am using that now) so my guess is that it is something about Vista. I therefore rolled back all the latest patches (though it had worked since they were installed. I also tried resetting the ip stacks and the winsock stack using netsh as described elsewhere. I deleted the ethernet card from the device manager and let Vista install the one it wanted. I have also disabled ipv6 which has caused me problems in the past.

None of this made any difference.

To my knowledge nothing has changed software or hardware wise since ths last worked and I have no more ideas what I can try so any suggestions would be gratefully received

thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-06-2010
 

Join Date: Feb 2010
Posts: 36
donald1 is on a distinguished road
Thanks: 1
Thanked 3 Times in 3 Posts
Re: Net problem
which browser do u use n is it latest eddition ?
__________________
IT Disaster Recovery UK
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
the problem with ndis.sys Blue Screen of Death problem solved? liketofindoutwhy microsoft.public.windows.vista.general 6 05-24-2009 14:53
Re: Windows Mail Attachement Problem and Adobe Player Problem with IE8 Rainald Taesler microsoft.public.windows.vista.mail 15 05-17-2009 07:11
IE7 Freezes Randomly, Using Vista Ultimate 64-bit + Home Page Load Problem + IE 64-bit Flash Player Problem Susan microsoft.public.internetexplorer.general 6 01-22-2009 02:34
Multi-select problem in Windows Explorer BIG PROBLEM!!!!!! =?Utf-8?B?SmltIEhhbnNlbg==?= microsoft.public.windows.vista.general 3 12-17-2007 03:09
Generic McAfee Problem Message in Vista Problem Reports cyberbuff53 microsoft.public.windows.vista.performance maintenance 0 12-01-2007 14:55




All times are GMT +1. The time now is 17:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120