Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Strange Issue w/ Safe Mode in Vista Ultimate 64

Windows Vista Ultimate






Speedup My PC
Reply
  #1 (permalink)  
Old 04-14-2010
 

Join Date: Apr 2010
Posts: 1
wcladley is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Strange Issue w/ Safe Mode in Vista Ultimate 64
Hello,

I am running Windows Vista Ultimate 64 and have noticed a strange issue when looking at the Start-up procedures via msconfig. The system is starting in Selective startup mode with "Load System Services" and "Load StartUp Items" checked. When I select Normal Startup, the system boots into Safe Mode. If I select "Normal Startup" and uncheck "safe boot" in the Boot tab, then "Selective startup" is re-selected in the General tab.

I see there has been another post on this issue but the answer was that this behavior is unproblematic. What is troubles me is that I did not configure the system to do this, and I am wondering if this is evidence of a malware infection. My system registers as virus and malware free (via Microsoft Security Essentials and SuperAntiSpyware), but I am looking for an expert opinion on the matter.

Or was Vista Ultimate designed to boot this way?

NOTE: System performance outside of this issue has been trouble free and lightning quick.

Thanks very much for any assistance offered.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Difficult issue: audio in safe mode: how to manually install if possible RJL24 microsoft.public.windows.vista.general 12 09-24-2013 19:14
Can't get into safe mode in Vista hurricaneharry62 microsoft.public.windows.vista.installation setup 4 01-21-2009 20:39
vista only boot to safe mode but not normal mode msnews.microsoft.com microsoft.public.windows.vista.general 1 06-20-2008 11:10
Vista Ultimate 64-Bit Safe Mode with Networking jlr5934 microsoft.public.windows.vista.networking sharing 0 06-06-2007 17:38
Re: safe mode vista olemanbuddy microsoft.public.windows.vista.general 1 03-01-2007 15:53




All times are GMT +1. The time now is 12:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120