Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Video Lag in any media player

Windows Vista Ultimate






Speedup My PC
Reply
  #1 (permalink)  
Old 03-15-2009
 

Join Date: Mar 2009
Posts: 2
akwebb is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Video Lag in any media player
Here's the skinny on what's going on. I downloaded some old tv shows to watch at my leisure, .avi. The first show I watched was fine, everything in sync. Go to watch the next episode and right off the bat the video seems like it is kinda in slowmo and the audio is really off (10-20 sec). I skip to further i8n the show and where ever I start to play, the audio is right there in sync, but as it plays it progressively is more and more out of sync (video is slow-mo again). I've tried to play this in Media Center, Windows Media Player, Nero Showtime, all have the same problem. So I try it on my laptop (running xp) where I originally downloaded them, perfect, no problem with any of the videos. So I bring another copy from the laptop to the computer, same thing. What gives? I haven't been watching many videos or shows on this computer as it is a relatively new build.

Comp specs: Windows vista Ultimate, AMD Phenom Tri-Core 8750 2.4ghz, ECS A780mb, EVGA-7800GTX 256gddr3 video card, 4gb ocz 800mhz memory, dvi to hdmi connector to lcd tv running at 60hz.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-16-2009
 

Join Date: Mar 2009
Posts: 2
akwebb is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Video Lag in any media player
update....Divx 7 works fine...any ideas

Quote:
Originally Posted by akwebb View Post
Here's the skinny on what's going on. I downloaded some old tv shows to watch at my leisure, .avi. The first show I watched was fine, everything in sync. Go to watch the next episode and right off the bat the video seems like it is kinda in slowmo and the audio is really off (10-20 sec). I skip to further i8n the show and where ever I start to play, the audio is right there in sync, but as it plays it progressively is more and more out of sync (video is slow-mo again). I've tried to play this in Media Center, Windows Media Player, Nero Showtime, all have the same problem. So I try it on my laptop (running xp) where I originally downloaded them, perfect, no problem with any of the videos. So I bring another copy from the laptop to the computer, same thing. What gives? I haven't been watching many videos or shows on this computer as it is a relatively new build.



Comp specs: Windows vista Ultimate, AMD Phenom Tri-Core 8750 2.4ghz, ECS A780mb, EVGA-7800GTX 256gddr3 video card, 4gb ocz 800mhz memory, dvi to hdmi connector to lcd tv running at 60hz.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Media Player 11 will not show video bb206vdu microsoft.public.windows.vista.performance maintenance 0 07-16-2008 00:50
Article ID: 925888 Wenn Sie das Windows Media Video 9 Advanced Profile Codec bei Windows Media Player 11 verwenden, treten Bitstream-Fehler auf KBArticles German 0 10-22-2007 21:20
Article ID: 925888 Bitstream errors occur when you use the Windows Media Video 9 Advanced Profile codec in Windows Media Player 11 KBArticles English 0 10-22-2007 20:00
Stuttering video or no video using media player me too microsoft.public.windows.vista.music pictures video 1 09-27-2007 20:47
Media player 11 won't play video Russ microsoft.public.windows.vista.music pictures video 4 05-04-2007 09:20




All times are GMT +1. The time now is 03:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120