Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Almost all programs "not installed"

Windows Vista Ultimate






Speedup My PC
Reply
  #1 (permalink)  
Old 02-22-2009
 

Join Date: Feb 2009
Posts: 1
Mbass is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Almost all programs "not installed"
Just installed windows vista ultimate, a lite edition, on a 20gb partion of my hard I kept empty in case something messes up. Well something did, so I installed vista, it booted fine. I started installing all the drivers, then programs, then one one reboot, nothing worked. I've used all my programs before, I keep the install software, so it shouldn't be a virus.

Anyways, the problem is this:
When I try to open most files I get:
The specified service does not exist as an installed service.
For example, msconfig. It is in system32 folder, but even opening from there gives me the same result.
I rebooted in safe mode, and it loads, but not in regular.

Any advice?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"No Audio Device installed" after a "RESTART" from an update. JArmas microsoft.public.windowsupdate 3 10-20-2008 20:02
Installed programs not displaying in "All Programs" listing mjs microsoft.public.windows.vista.general 3 12-24-2007 02:13
Vista "Repair Install" Are Installed Programs Preserved? PvdG42 microsoft.public.windows.vista.installation setup 5 06-20-2007 00:12
"Market Share" "Installed Base" and Consumer Electronics Steve General Technology News 0 03-18-2007 16:49
"Recently Opened Programs" list and "Search for program" fail =?Utf-8?B?SmVsbGUgS29vaQ==?= microsoft.public.windows.vista.installation setup 0 02-13-2007 13:10




All times are GMT +1. The time now is 19:22.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120