Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

ma 620 infra driver problem

Windows Vista Ultimate






Speedup My PC
Reply
  #1 (permalink)  
Old 01-16-2009
 

Join Date: Jan 2009
Posts: 2
tsao / pou / bing is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
ma 620 infra driver problem
i recently installed vista ultimate and everything went smooth.
my only problem is that i'm still using the old ma 620 infrared and
i think vista doesn't have a generic driver for this device.
i tried to install the xp drivers, its working but vista goes
a blue screen every now and then after i installed it. furthermore,
a blue screen problem also occurs everytime i shut down my cpu.
please help.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
bluetooth and Infra red vgavhane microsoft.public.windows.vista hardware devices 1 09-17-2008 08:52
for user that have the driver problem driver. How do we clean inst GT microsoft.public.windows.vista.installation setup 1 03-22-2008 07:11
Web Cam Driver Problem Wayne microsoft.public.windows.vista.installation setup 2 06-01-2007 22:45
Vista install problem - Failed to add driver package into driver s =?Utf-8?B?emlnbmVy?= microsoft.public.windows.vista.installation setup 2 03-28-2007 02:59
WLMd crashing problem, possible problem with Vid. Driver?? James Welch microsoft.public.windows.vista.general 0 02-28-2007 17:46




All times are GMT +1. The time now is 16:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120