Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Slow Boot

Windows Vista Ultimate






Speedup My PC
Reply
  #1 (permalink)  
Old 12-30-2008
 

Join Date: Dec 2008
Posts: 4
ootsa is on a distinguished road
Thanks: 0
Thanked 1 Time in 1 Post
Slow Boot
Hi Folks

This is my first post and deals with a common problem. Slow boot. I've been working on this for about a month and have tried all the common "fixes" listed on the net to no avail. I have a slow boot on safe mode
and in regular mode with all startup items deleted.

I believe the problem may be in driver loading. I get hundreds of "did not load driver" in the ntbtlog.txt. The system hangs at the "Welcome screen"

Here is some of the text in the boot log file. the file is very large so I havent posted it all.

Did not load driver @cpu.inf,%intelppm.devicedesc%;Intel Processor
Did not load driver @cpu.inf,%intelppm.devicedesc%;Intel Processor
Did not load driver Acronis True Image Backup Archive Explorer
Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)
Did not load driver @netrasa.inf,%mp-pppoe-dispname%;WAN Miniport (PPPOE)
Did not load driver @netrasa.inf,%mp-pptp-dispname%;WAN Miniport (PPTP)
Did not load driver @netsstpa.inf,%mp-sstp-dispname%;WAN Miniport (SSTP)
Did not load driver pcouffin device for 32 bits systems
Did not load driver pcouffin device for 32 bits systems
Did not load driver @oem32.inf,%driver_desc_x86%;TOSHIBA tos_sps32 Driver
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%tunmp.displayname%;Microsoft Tun Miniport Adapter
Did not load driver @cpu.inf,%intelppm.devicedesc%;Intel Processor
Did not load driver @cpu.inf,%intelppm.devicedesc%;Intel Processor
Did not load driver Acronis True Image Backup Archive Explorer
Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)
Did not load driver @netrasa.inf,%mp-pppoe-dispname%;WAN Miniport (PPPOE)
Did not load driver @netrasa.inf,%mp-pptp-dispname%;WAN Miniport (PPTP)
Did not load driver @netsstpa.inf,%mp-sstp-dispname%;WAN Miniport (SSTP)
Did not load driver pcouffin device for 32 bits systems
Did not load driver pcouffin device for 32 bits systems
Did not load driver @oem32.inf,%driver_desc_x86%;TOSHIBA tos_sps32 Driver
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%tunmp.displayname%;Microsoft Tun Miniport Adapter
Did not load driver @cpu.inf,%intelppm.devicedesc%;Intel Processor
Did not load driver @cpu.inf,%intelppm.devicedesc%;Intel Processor
Did not load driver Acronis True Image Backup Archive Explorer
Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)
Did not load driver @netrasa.inf,%mp-pppoe-dispname%;WAN Miniport (PPPOE)
Did not load driver @netrasa.inf,%mp-pptp-dispname%;WAN Miniport (PPTP)
Did not load driver @netsstpa.inf,%mp-sstp-dispname%;WAN Miniport (SSTP)
Did not load driver pcouffin device for 32 bits systems
Did not load driver pcouffin device for 32 bits systems
Did not load driver @oem32.inf,%driver_desc_x86%;TOSHIBA tos_sps32 Driver
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%tunmp.displayname%;Microsoft Tun Miniport Adapter
Did not load driver @cpu.inf,%intelppm.devicedesc%;Intel Processor
Did not load driver @cpu.inf,%intelppm.devicedesc%;Intel Processor
Did not load driver Acronis True Image Backup Archive Explorer
Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)
Did not load driver @netrasa.inf,%mp-pppoe-dispname%;WAN Miniport (PPPOE)
Did not load driver @netrasa.inf,%mp-pptp-dispname%;WAN Miniport (PPTP)

Any help , of course will be welcomed.

ootsa
Reply With Quote
The Following User Says Thank You to ootsa For This Useful Post:
onechase (12-31-2008)
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
slow to boot up harry wollmann microsoft.public.windows.vista.installation setup 5 06-01-2008 22:05
slow boot up juandan Windows Vista Home Premium 3 05-25-2008 08:25
Slow boot up and boot logging revslowmo microsoft.public.windows.vista.performance maintenance 0 05-14-2008 18:44
Very slow boot up Daniel microsoft.public.windows.vista.general 12 01-28-2008 03:08
very very slow boot =?Utf-8?B?RWxnaW4=?= microsoft.public.windows.vista.general 1 03-01-2007 03:18




All times are GMT +1. The time now is 02:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120