Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista 64 Ultimate "Send To" Bug

Windows Vista Ultimate






Speedup My PC
Reply
  #1 (permalink)  
Old 09-08-2008
 

Join Date: Sep 2008
Posts: 5
mtech is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Vista 64 Ultimate "Send To" Bug
Hi There

I have just added Vista 64 Ultimate to my PC and I use the Send-To command a lot. However when I Right click on a folder and select *Send-To* it takes 15-20 seconds for the *Send to* destination list to pop up? I Also notice the Explorer folder says (Not responding) until, the Send-to Destination list appears. Once it's there it works fine but until then it's killing my productivity as I need to edit Folder names of a few Hundred Folders and then use *Send-To* to put them into a sorted folder. I Do use *Send-To Toys* as well to create the Short cuts but it has never caused me any problems in the Past ?

Anyone have any ideas.

TIA mtech
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unwanted Multiple contacts in "To","CC","BCC" of email send catago xsailer microsoft.public.windows.vista.mail 2 10-13-2008 00:18
upgrading from "Vista Home Premium" to "Vista Business" or "Vista Ultimate" Dudley Overbey microsoft.public.windows.vista.administration accounts passwords 0 01-26-2008 22:30
Article ID: 931716 Error message when you try to send a fax by using the "Set priority: High" option in Windows Vista: "This message could not be sent. Access is denied" KBArticles English 0 10-22-2007 20:00
Article ID: 938723 "Hibernates" or "hibernation" appears instead of "sleeps" or "sleep" in Power Options in the Traditional Chinese (CHT) version of Windows Vista KBArticles English 0 10-22-2007 20:00
Have Vista Home Premium - is "Business" or "Ultimate" better? notachance microsoft.public.windows.vista.general 6 06-14-2007 05:59




All times are GMT +1. The time now is 11:22.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120