Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WMP11 dont show video in IE7 in Vista

Windows Vista Ultimate






Speedup My PC
Reply
  #1 (permalink)  
Old 12-29-2007
 

Join Date: Dec 2007
Posts: 9
desi_munda is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
WMP11 dont show video in IE7 in Vista
HI everyone!
i have windows vista ultimate 64bit, 4G memory, windows media center.
i cant play a live media online in Internet Explorer 7. i mean if i want to watch a tv channel then i should play it with WMP in Explorer. It can play i even hear the sound but i can't see the Video. it doesn't show any video there but i hear the sound.
i have update every thing and even download vista codec package but i can only hear the sound, no video there. i install firefox but no change.
i already check other website like Youtube.com. and there i can see video with sound. so thats mean the problem is not from Adobe flash player.
i even reinstall vista but the problem is still there.
if anybody can help me, please answer me as soon as possible, here or on my email: gulzarh@msn.com
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-29-2007
Steve's Avatar
Moderator
 

Join Date: Sep 2006
Location: Emerald Isle
Posts: 88,033
Steve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant future
Thanks: 24
Thanked 177 Times in 45 Posts
Hi desi_munda,

what is the make and model of the Graphics card you have?

regards

Steve
Reply With Quote
  #3 (permalink)  
Old 12-29-2007
 

Join Date: Dec 2007
Posts: 9
desi_munda is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Intel Corporation 82Q963/Q965
Intel Corporation 82Q963/Q965 Integrated Graphics Controller
Reply With Quote
  #4 (permalink)  
Old 12-29-2007
 

Join Date: Dec 2007
Posts: 9
desi_munda is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
link of my computer complet information
Here is the link of my computer complet information:

MaxUpload.com - Fast, Free, File Hosting - Download


Processeur Intel(R) Core(TM)2 CPU 6420 @ 2.13GHz
Carte mère ASUSTeK Computer INC. P5B-VM DO Rev 1.xx
Mémoire 4022 Mo (4 barettes)
Disque dur ST332062 0AS SCSI Disk Device (
Reply With Quote
  #5 (permalink)  
Old 12-29-2007
Steve's Avatar
Moderator
 

Join Date: Sep 2006
Location: Emerald Isle
Posts: 88,033
Steve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant future
Thanks: 24
Thanked 177 Times in 45 Posts
Hi desi_munda,

how are you getting the video feed for the tv channel? Via the internet or via hardware?

regards

Steve
Reply With Quote
  #6 (permalink)  
Old 12-29-2007
 

Join Date: Dec 2007
Posts: 9
desi_munda is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Internet
of course via Internet
Reply With Quote
  #7 (permalink)  
Old 12-29-2007
Steve's Avatar
Moderator
 

Join Date: Sep 2006
Location: Emerald Isle
Posts: 88,033
Steve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant future
Thanks: 24
Thanked 177 Times in 45 Posts
I have a TV card in my PC that I use for the TV.

What site do you use?

regards

Steve
Reply With Quote
  #8 (permalink)  
Old 12-29-2007
 

Join Date: Dec 2007
Posts: 9
desi_munda is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
iDesiTV - Live Media Content
Reply With Quote
  #9 (permalink)  
Old 12-29-2007
Steve's Avatar
Moderator
 

Join Date: Sep 2006
Location: Emerald Isle
Posts: 88,033
Steve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant future
Thanks: 24
Thanked 177 Times in 45 Posts
With Vista 64bit you have 2 WMP11 executable files, one for 64bit and one for x86.

Lets try and revert your WMP11 back to x86 mode as it is more than likely in 64bit mode at the moment and this could be causing you the problem. You will not see any difference with WMP11.

Check out Switch, Change or Set 64-Bit Windows Media Player 11 (WMP11) in Windows Vista x64 as Default » My Digital Life for information on how to do this.

regards

Steve
Reply With Quote
  #10 (permalink)  
Old 12-29-2007
 

Join Date: Dec 2007
Posts: 9
desi_munda is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
No Its doesn't change anything, its same like before.
gulzarh@msn.com if u have msn messenger
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
sidebar gadgets dont show dombrett microsoft.public.windows.vista.general 2 11-23-2007 14:48
window contact dont show when sending email Debby microsoft.public.windows.vista.mail 3 08-23-2007 02:44
Files on dvd-rw dont show up =?Utf-8?B?U2VyZW5i?= microsoft.public.windows.vista.general 1 03-18-2007 21:02
dont show this message again for this device" doesnt work?? markm75 microsoft.public.windows.vista.general 1 03-09-2007 15:16
New folders dont show up on windows explorer =?Utf-8?B?TWlrZXJheQ==?= microsoft.public.windows.vista.file management 8 02-28-2007 17:41




All times are GMT +1. The time now is 09:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120