Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista OS Outlook email attachments lost

Windows Vista How To's & Tutorials






Speedup My PC
Reply
  #1 (permalink)  
Old 02-24-2009
 

Join Date: Feb 2009
Posts: 1
Abraxasxyz is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Vista OS Outlook email attachments lost
Old laptop=Toshiba A55 S106: XP, Office 2003 with Outlook 2003 Adobe)

New Laptop=Dell Studio 1535: Vista Home Prem. (64) running same programs as above (Office 2003 with Outlook 2003 Adobe)

New Dell Studio runs fine for 3 months, after Vista auto update, suddenly my emails with attachments (word, pdf, excel) are not received by recepients or the attachments are changed to DAT files. Toshiba & Dell was bought in USA, all software English, both computers run the same programs besides OS.

I work now in Japan office. Dell Tech service blames Outlook, without checking anything. Dell advises they only support re-installing Vista, besides that since I am sitting in Japan, I have to wait upon return to USA.

Microsoft, they blame Outlook 2003 (please pay before MS checks).

Why does everything run ok on Toshiba XP.
Why does emails get screwed only on VISTA.

My computer is new, Dell will not support me, MS says Dell is contracted to support all OEM installed software from MS. Dell blames other software, even before asking one question. New Dell Computer with warranty, and no Dell support.

My Japanese associates advised me that Dell is known to have less than expected tech service.

They also advised that VISTA, is known to have this problem with emails, MS does not know how to fix, it was caused by plugging a security hole. The way around it is to send all emails with attachments in Plain Text (Thus far this method works, and support.microsoft.com advise confirms, but now where is the fix?)

What happened to MS and Dell. The public tolerated a monopoly because they brought better software at lower prices, always improving. Now they seemed to be heading down the US Auto industry Strategy....after they buy (we have their money) get it fixed somewhere else. Jist of Dell, Oh, it is under warranty, it is a third party problem, no...you are not sitting in USA (paying for international call rates) well, when you are in the USA, we will be happy to talk to you. Besides, us tech are not trained to deal with VISTA problems, we only offer re-install and after re-install any other problems are third party problems which we will fix for you on a fee bases (pay first and we decide whose problem)

Does anyone have a solution ?

Disappointed Dell Customer Abraxasxyz.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-01-2010
 

Join Date: Jan 2010
Posts: 1
Manym is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Vista OS Outlook email attachments lost
To Abraxasxyz:
I don't have a solution, but I have just recognized the same problem with my MS Office Outlook 2007 on my Dell PC with Windows XP. It has only recently started dropping attachments, or leaving a data file for the receipent. Worse, it is not consistent in loosing the file.

In short, I am just starting in my attempt to define the problem.

I have been running MS Office 2007 for a couple of years, and have not had this problem. My Dell is about 5 years old.

I will be interested in hearing a solution.

Manym

Last edited by Manym : 01-01-2010 at 14:50. Reason: Added information
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
email photo attachments vista premium/windows email coolcat25 microsoft.public.windows.vista.general 1 01-05-2008 08:44
Attachments using Outlook 2003 Windows Vista Drew microsoft.public.windows.vista.general 3 11-15-2007 01:45
Vista email attachments normjohn microsoft.public.windows.vista.general 3 10-10-2007 15:04
Vista Home Premium w/Outlook 07 won't send email w/attachments larryward Windows Vista General 1 09-10-2007 00:22
Can't view attachments using Vista and Outlook Web access Holcomb.frank microsoft.public.windows.vista.general 0 08-23-2007 09:56




All times are GMT +1. The time now is 06:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120