Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WPA wifi passphrase rejection

Windows Vista Home Premium






Speedup My PC
Reply
  #1 (permalink)  
Old 09-05-2011
 

Join Date: Jan 2009
Posts: 7
codescott is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
WPA wifi passphrase rejection
I recently tried to set up a wifi link from a TOSHIBA laptop to my LinkSys router using WPA encryption. Even though I have *carefully* put in the pass phrase, Windows Vista rejects it each time. It says the passphrase is wrong, but it's *not*!!! How do I get the laptop set up to connect to the router using WPA encryption???

The Vista Home Premium on the TOSHIBA is at least up to service pack 2.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-14-2011
 

Join Date: Jan 2009
Posts: 7
codescott is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: WPA wifi passphrase rejection
Quote:
Originally Posted by codescott View Post
I recently tried to set up a wifi link from a TOSHIBA laptop to my LinkSys router using WPA encryption. Even though I have *carefully* put in the pass phrase, Windows Vista rejects it each time. It says the passphrase is wrong, but it's *not*!!! How do I get the laptop set up to connect to the router using WPA encryption???

The Vista Home Premium on the TOSHIBA is at least up to service pack 2.
Surely, surely, *I* am *not* the only one having this problem... Is there *no* one here that has anything to say about it???
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not asking for Passphrase on connection vision112 microsoft.public.windows.vista.networking sharing 1 12-24-2008 05:20
network passphrase sjs3674 microsoft.public.windows.vista.networking sharing 1 04-19-2008 20:15
passphrase or security key smeg ed microsoft.public.windows.vista.networking sharing 2 02-04-2008 14:30
Unable to Change WEP Passphrase IDICWorld microsoft.public.windows.vista.networking sharing 4 01-09-2008 15:11
Bitlocker passphrase only =?Utf-8?B?bHZqb2JodW50?= microsoft.public.windows.vista.security 15 02-03-2007 22:16




All times are GMT +1. The time now is 23:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120