Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

File restore fails in Vista Home Premium

Windows Vista Home Premium






Speedup My PC
Reply
  #1 (permalink)  
Old 06-03-2011
 

Join Date: Jun 2011
Posts: 1
teka is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
File restore fails in Vista Home Premium
I have used the Vista "backup and restore centre" to create backup files on
my external USB drive.. Using windows explorer I can seen the files and extract a single file so the data really does exist on the USB drive


I have re-installed windows Vista Home Premium and service pack 2


When I select advanced restore and then "files from a backup made on different computer" the external drive is visible and two backups can be seen

on the next screen "Select the date to restore from" all the entries show "backup location not available"


If I ignore this and continue the error message is 0x8100001A

I'm aware of KB940263 and have therefore recreated the mediaid.bin file using the utility "sdutil" as described in

Procedure to Rebuild MediaID.bin for Restoring Backups - Vista Forums

This appears to work as no DOS error message were seen and the "created" date of file has been update.

I know Vista creates log files of attempts to restore, is it possible to use this to determine the problem?



I have a large backup and manually extracting files will take weeks so I'm really keen to fine an alternative approach

What to do next - all help appreciated



Teka

ReplyQuote
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Create System Restore point fails - Vista Home Premium JGT microsoft.public.windows.vista.general 4 06-14-2009 05:38
ip4200: Vista Home Basic Fails, but Home premium works wowjimi microsoft.public.windows.vista.print fax scan 4 04-01-2009 00:38
USB fails after standby Vista Home Premium SP1 Bernie Sterzenbach microsoft.public.windows.vista.general 4 01-11-2008 18:14
reinstall vista Home Premium fails Juan Perez microsoft.public.windows.vista.installation setup 4 10-30-2007 09:24
Vista Home Premium 64 bit Fails to Install AristoKatt microsoft.public.windows.vista.installation setup 0 06-29-2007 16:16




All times are GMT +1. The time now is 16:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120