Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Help me!!!!!!

Windows Vista Home Premium






Speedup My PC
Reply
  #1 (permalink)  
Old 05-11-2011
 

Join Date: May 2011
Posts: 1
matesa is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Help me!!!!!!
Notebook HP Pavilion dv9665el con S.O. Vista Home Premium.
Spento funzionante alla riaccensione non riesce a caricare completamente il S.O.: sembra avviarsi normalmente ma prima che compaia il logo di Windows si pianta e non va più avanti, lo scermo rimane grigio e non risponde ad alcun intup.
Rimedi tentati:
- Ripristino configurazione di sistema con F11: compare la barra di caricamento di Windows, per un attimo appaiono alcune schermate (tra le quali sembra di intravedere quella nera del prompt dei comandi DOS) dopodiché si pianta con lo schermo azzurro e l’icona del puntatore:
- Ripristino configurazione di sistema con i dischi di ripristino creati all’origine: legge il primo e poi si ferma, senza mai chiedere quello successivo;
- Utilizzo di Windows Boot Manager con F7: dandogli l’input di avviare Windows si comporta come ai punti precedenti;
- Utilizzo di Opzioni avanzate con F8: idem come sopra;
- Tentativo di reinstallare Windows Home Premium: non legge il DVD di installazione inserito nel lettore CD/DVD;
- Tentativo di installare Windows HP Professional: non riconosce alcun disco rigido. Nella BIOS (F10) non si riesce a trovare l’opzione per abilitare l’emulazione IDE.
Cosa altro posso fare per riattivarlo?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 11:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120