Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

0x800CCC0E Error message

Windows Vista Home Premium






Speedup My PC
Reply
  #1 (permalink)  
Old 04-27-2010
 

Join Date: Apr 2010
Posts: 1
Zuke174 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
0x800CCC0E Error message
Okay, I realize that many, many people have posted about this particular problem, and I've seen many of the responses, but nothing has worked for me. Here's the exact error that I'm getting:

The connection to the server has failed. Subject 'Applicant: Design Engineer', Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 587, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

I'm trying to use Windows Mail (2006) on Windows Vista, which hasn't given me this problem until recently. I haven't sent emails in some time, but I'm fairly sure it's worked a few weeks ago.

I spent half an hour on the phone with Comcast tech support today, to no effect. We did verify my servers were correct (mail.comcast.net and smtp.comcast.net), as well as the port 587 thing. I have used the removal tool to get rid of Norton Internet Security.

I have also tried installing Thunderbird to use as my email program instead, but that won't send either. That program gives me the message:

Sending of message failed.
The message could not be sent because the connection to SMTP server smtp.comcast.net timed out. Try again or contact your network administrator.

I've got PC Tools Spyware Doctor as my antivirus, with the email scanning turned off.

The only thing I haven't done completely is to totally repair my registry, although most of it has been taken care of by two different programs.

Is there something else I need to try that doesn't involve buying another program?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
error message 0x800CCC0E beringer62 microsoft.public.windows.vista.mail 6 06-11-2009 22:35
Windows Mail error message 0X800CCC0E hollinm microsoft.public.windows.vista.mail 8 12-30-2008 05:15
error message 0x800CCC0E need a smart outlook person microsoft.public.windowsupdate 3 09-11-2008 12:40
0x800CCC0E error message frustratedinaz microsoft.public.windows.vista.mail 3 06-11-2008 04:40




All times are GMT +1. The time now is 21:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120