Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't install IIS on Vista Home Premium

Windows Vista Home Premium






Speedup My PC
Reply
  #1 (permalink)  
Old 01-03-2009
 

Join Date: Jan 2009
Posts: 1
ssailer is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Can't install IIS on Vista Home Premium
I cannot get IIS to run on my Vista Home Premium PC. I have gone into control panel and made sure that all of the IIS-related items WERE enabled, I then rebooted my machine, and nothing. When I open a browser and type in cPanel«, this is all I get:

Internet Explorer cannot display the webpage


Most likely causes:
  • <LI id=causeNotConnected>You are not connected to the Internet. <LI id=causeSiteProblem>The website is encountering problems.
  • There might be a typing error in the address.


I have the IIS start page in c:\inetpub\wwwroot, but I can't browse anything in a browser...???

Has anybody encountered this before and what am I overlooking? I use ColdFusion as a programming language, but use the built-in ColdFusion server, which allows me to bypass IIS. Now, I'd like to dabble with ASP and PHP, so I need IIS installed. Help!!!
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Home Premium Install Hangs At Completing. (Clean Install) Serges2K microsoft.public.windows.vista.installation setup 3 05-05-2010 15:38
Can I install Vista Home Premium again? Alex microsoft.public.windows.vista.installation setup 3 11-27-2007 19:37
Vista Home Premium x64 won't install Gnorman microsoft.public.windows.vista.installation setup 0 11-18-2007 02:49
Re install of Vista Home Premium Bernard microsoft.public.windows.vista.installation setup 7 08-01-2007 20:43
Can't Install Vista Home premium upgrade - "can't install a file and quits vincen11@msu.edu microsoft.public.windows.vista.installation setup 3 02-21-2007 03:10




All times are GMT +1. The time now is 11:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120