Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Virtual PC 2007 installation error

Windows Vista Home Premium






Speedup My PC
Reply
  #1 (permalink)  
Old 11-11-2008
 

Join Date: Nov 2008
Posts: 1
mustafaburny is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Windows Virtual PC 2007 installation error
I used to have Windows Virtual PC 2007 on my computer (Windows Vista Home Premium SP1 -- I know it's not a supported OS for the program, but it appeared to work fine). I had to recover my computer for other reasons, and now when I'm trying to re-install it, strange things happen.

1. The program appears to install fine at first. When it reaches "Loading Network drivers," however, the display completely fritzes out, with horizontal lines/stripes appearing over the entire display. This only used to happen before after putting the computer to sleep or hibernate. I'm forced to manually restart the computer when this happens.

2. When I do restart the computer, a blue screen (BSOD, STOP error, etc.) appears with a message along the lines of something "attempted to allocate memory at a location that does not exist." The computer then begins the restart process again, and I have to run a repair procedure (System Restore) in order to be able to reach my log-on screen.

I'm running Windows Vista Home Premium 64-bit with AMD Dual-Core 2.20 GHz and 3 GB of RAM. Any help in resolving this problem would be greatly appreciated.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plantage installation Windows XP avec virtual PC sous Vista SP1 Behemoth microsoft.public.fr.windows.vista.general 12 05-31-2008 08:09
Office 2007 SP1 Installation Failure, Error Code: 0x57C smach microsoft.public.windowsupdate 1 01-25-2008 22:48
PC-cillin Internet Security 2007 Installation Error Melissa microsoft.public.windows.vista.general 9 09-04-2007 16:58
PXE E51 ERROR : VIRTUAL PC 2007 Jay kakwani microsoft.public.windows.vista.installation setup 1 07-30-2007 20:43
Error 1719 when trying to install Virtual PC 2007 on Vista Busines =?Utf-8?B?TWFyY3Vz?= microsoft.public.windows.vista.installation setup 0 02-20-2007 22:58




All times are GMT +1. The time now is 18:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120