Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Hyperlinks in Windows Mail are not active

Windows Vista Home Premium






Speedup My PC
Reply
  #1 (permalink)  
Old 08-11-2008
 

Join Date: Aug 2008
Posts: 1
mfaust is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Hyperlinks in Windows Mail are not active
This is a different problem than posted earlier today. I am trying to send an email to a large distribution with hyperlinks embedded. When I send to myself as a test, I find that links are not active. When I role over the link, cursor changes from an arrow to a finger pointing, but that's it. Totally dead.
I know this is only a Vista problem, because I can send the same message to myself via a webmail account and hyperlinks work. Thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-12-2008
Zebra002's Avatar  

Join Date: Aug 2008
Posts: 7
Zebra002 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
It actually has to do with your mail settings. Hyperlinks may be turned off or disabled for 'security' purposes. Just turn them back on/activate them in settings.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows mail always active? Gustav microsoft.public.windows.vista.mail 3 03-20-2008 02:21
Copying Hyperlinks From Word to Windows Mail Jana microsoft.public.windows.vista.mail 1 03-19-2008 15:22
opening hyperlinks in mail Donna Rider microsoft.public.windows.vista.mail 6 03-17-2008 19:37
Hyperlinks in emails in Windows mail won't work. MinxKitten@gmail.com microsoft.public.windows.vista.mail 2 09-03-2007 05:01
Copied hyperlinks not active (only using HTML format) Mickey Segal microsoft.public.windows.vista.mail 8 04-01-2007 12:33




All times are GMT +1. The time now is 14:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120