Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Internet Explorer 7 with Vista Home SP 1 Upgrade Problem

Windows Vista Home Premium






Speedup My PC
Reply
  #1 (permalink)  
Old 07-31-2008
 

Join Date: Jul 2008
Posts: 1
shawnzeak is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Internet Explorer 7 with Vista Home SP 1 Upgrade Problem
I recently upgrade my Vista Home software to SP1. Since the upgrade my Internet Explorer 7 has not been working property. It loads and closes extremely slow, when I type an address in the address bar, there is a very long lag in the time that I type and when it is actually displayed on the screen.

Also, I am not sure if this is a problem. Around the same time I install Microsoft's One Anti virus software - I have since uninstalled it as it wasnt allowing some hard hard to get detected.

I have tried to reset internet explorer --- that did not work. Also, when I used the browser in AOL, it works great!

Someone please help!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-01-2008
 

Join Date: Jul 2008
Posts: 29
Miykle is on a distinguished road
Thanks: 0
Thanked 1 Time in 1 Post
G'Day; Could need a clean up after installing sp1, go here and get the cleanup tool and see how things work after,

Description of the Windows Installer CleanUp Utility

Blessings Miykle
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 7 in Windows Vista Home Premium Andre Da Costa[ActiveWin] microsoft.public.windows.vista.general 1 11-20-2007 04:26
Internet Explorer in Vista Home Premium =?Utf-8?B?RGF2eTQ5?= microsoft.public.windows.vista.general 12 04-21-2007 05:48
How can I Uninstall Internet Explorer 7 in Vista Home Premium =?Utf-8?B?SnVzdE1l?= microsoft.public.windows.vista.general 2 04-11-2007 07:54




All times are GMT +1. The time now is 00:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120