Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No audio in Vista 32 using Realtek

Windows Vista Home Basic






Speedup My PC
Reply
  #1 (permalink)  
Old 02-21-2012
 

Join Date: Feb 2012
Posts: 2
lisamelvin is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
No audio in Vista 32 using Realtek
Hi All,

I am a new member and joined really hoping someone on here has had the same problem I am having and can help me.

A few months ago, I suddenly lost all sound on my computer with my speakers plugged in. I am on Vista 32 Home Basic with SP1 installed. I have updated all of my drivers for Realtek, just this past weekend I installed a fresh copy of Vista from my CD and have searched everywhere and tried everything, and still no sound. Have also installed all Microsoft updates.

When I unplug the speakers I am able to hear my email notification ding but when they are plugged in, nothing.

It is absolutely driving me crazy because I know it is just something simple but I am unable to figure it out.

Anyone have any ideas? I have uninstalled them, reinstalled them, updated them....everything! I am running out of ideas.

Any help will be GREATLY APPRECIATED

THANKS!

Lisa
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-27-2012
 

Join Date: Feb 2012
Posts: 2
lisamelvin is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: No audio in Vista 32 using Realtek
I have serached everywhere and am still onable to get this resolved. It seems that it is just a minor issue with compatability or drivers but just can;t seem to find the answer

In all of my searching it seems that alot of folks have had issues with loosing their sound. Some have found minor things that have worked and I have tried everything I have seen.

If anyone that views this thread and may have an idea of what it could be and would be so kind as to reply, I would be greatly appreciative......it has been driving me crazy!

THANK YOU!!!

Quote:
Originally Posted by lisamelvin View Post
Hi All,

I am a new member and joined really hoping someone on here has had the same problem I am having and can help me.

A few months ago, I suddenly lost all sound on my computer with my speakers plugged in. I am on Vista 32 Home Basic with SP1 installed. I have updated all of my drivers for Realtek, just this past weekend I installed a fresh copy of Vista from my CD and have searched everywhere and tried everything, and still no sound. Have also installed all Microsoft updates.

When I unplug the speakers I am able to hear my email notification ding but when they are plugged in, nothing.

It is absolutely driving me crazy because I know it is just something simple but I am unable to figure it out.

Anyone have any ideas? I have uninstalled them, reinstalled them, updated them....everything! I am running out of ideas.

Any help will be GREATLY APPRECIATED

THANKS!

Lisa
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
VISTA + AUDACITY + Carte audio Realtek teddy microsoft.public.fr.windows.vista.general 2 01-06-2009 20:41
Realtek HD Audio issues in Vista Ultimate 64 malkman microsoft.public.windows.vista hardware devices 3 09-14-2008 04:30
Realtek Semiconductor Corp. driver update Realtek AC'97 Audio DEI Realtek Semiconductor Corp. driver deins microsoft.public.windowsupdate 2 03-22-2008 21:47
Vista 32 bit and Realtek HD AUDio vid microsoft.public.windows.vista hardware devices 0 08-27-2007 16:30
Realtek Vista Audio Problems Ian microsoft.public.windows.vista hardware devices 2 05-24-2007 18:19




All times are GMT +1. The time now is 05:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120