Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Screen blank, wont load BIOs and just keeps restaring

Windows Vista General






Speedup My PC
Reply
  #1 (permalink)  
Old 05-24-2010
abi88's Avatar  

Join Date: May 2010
Posts: 2
abi88 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Screen blank, wont load BIOs and just keeps restaring
So Im trying to help my friend with her computer, its been acting up for the past few months, it is a HP Pavilion dv6000. It wont load, most of the time doesnt even go to the HP screen, when it does the only things that work are esc, and f10, f12 and f8 DONT work. when I do try to hit f12 or f8 I hear a series of beeps, Ive been told that they are error beeps from the Bios not working. Does anyone have any other ideas? Or maybe know if this is under some recall or anything? Oh and the computer is as is, never been changed from stock, unfortunately I cant even pull up it's exact info!


I will up date the post if/when I ever get it to load anything!

Thanks all, Abi
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-24-2010
abi88's Avatar  

Join Date: May 2010
Posts: 2
abi88 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Screen blank, wont load BIOs and just keeps restaring
I did get this to come up when it FINALLY(3 hours latter) allowed me to press esc

"nvidia boot agent 232.T120

pxe-e61 Media test failure, check cable
pxe-m0f exiting nvidia boot agent

operating system not found"
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista wont load just goes to a black screen Tony Campbell microsoft.public.windows.vista.general 9 09-25-2009 02:23
Vista Wont start past load screen freakfish1 microsoft.public.windows.vista.installation setup 6 11-28-2008 03:02
Vista wont load Hangs on loading screen. weeman89 microsoft.public.windows.vista.general 3 11-23-2008 21:24
Guest Account in Vista wont load - Blue Screen Mehdi B microsoft.public.windows.vista.administration accounts passwords 3 06-20-2008 23:59
eSATA card bios won't load James McCrary microsoft.public.windows.vista.general 5 08-05-2007 03:08




All times are GMT +1. The time now is 04:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120