Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

trouble starting computer after installing vista service pack 2

Windows Vista General






Speedup My PC
Reply
  #1 (permalink)  
Old 06-07-2009
 

Join Date: Jun 2009
Posts: 1
shakespeare63 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
trouble starting computer after installing vista service pack 2
I have recently installed the service pack 2 on my computer,since then i have had major problems to start the computer.When the power bar comes up it just stops & then i have to turn the power button off & restart, sometimes the computer starts ok others it still sticks, one day it would not start at all even in safe mode. I did have a problem with it after the service pack 1,the computer just started to frezze when i used it & i ended up having to get the manufacter to send me a new istall disk with service pack 1 & have the vista re-installed.Can any one help please
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-08-2009
 

Join Date: May 2009
Posts: 117
gazzoid is on a distinguished road
Thanks: 1
Thanked 1 Time in 1 Post
Re: trouble starting computer after installing vista service pack 2
how old is your pc and which version of sp1 was it(retail or beta?)sp2 works fine on mine,had no problems but wasn't worth the download as bluetooth is the only change i've seen,my pc was preinstalled and update automatically so everything was up to date,go to device manager and update drivers for latest,if you havent already,uniblue driver scanner work just fine,back up old drivers before installing new ones
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
window is not starting normally after installing service pack 3. Alex microsoft.public.windowsupdate 2 01-10-2009 03:23
Trouble installing service pack 2 WinterGR microsoft.public.windowsupdate 8 06-09-2008 20:56
Trouble installing Service Pack 2 Jen microsoft.public.windowsupdate 4 06-08-2008 08:41
Sluggish computer after installing service pack Skyeball_2007 microsoft.public.windows.vista.general 0 05-22-2008 05:25
Trouble installing vista on new custom computer acampbeb microsoft.public.windows.vista.installation setup 2 03-30-2008 12:44




All times are GMT +1. The time now is 10:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120