Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Question re Windows Mail, please

Windows Vista General






Speedup My PC
Reply
  #1 (permalink)  
Old 03-04-2009
 

Join Date: Mar 2009
Posts: 1
mellodee625 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Question re Windows Mail, please
After working just fine for about a year, suddenly my Windows email has gone crazy. After creating an email, I hit send. The new email goes into the Outbox and the following message pops up:

"Account: 'pop-server.austin.rr.com', Server: 'smtp-server.austin.rr.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC13"

The email remains in the Outbox, does not go to Sent, and appears not go to anyone. After creating or replying to several emails with the above results, I began to get replies! Each of those who receive the emails gets 18-20 copies of the same email, which does not include the attachment, or will not allow the attachment to open. As far as my email folders go, it appears I haven't sent anything! I'm confused.

Is this a virus? If so, what do I do to remove it? If not a virus, any idea what's happening?

Hope someone takes pity on me to help! Please be very basic as I am not really of the computer generation and this stuff doesn't come easy to me! Thanks so much!
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Mail Question Don microsoft.public.windows.vista.general 2 11-08-2008 03:01
Windows Mail Question Charles H Fuller microsoft.public.windows.vista.mail 3 03-10-2008 22:57
Another Windows Mail Question Ben Dover microsoft.public.windows.vista.general 1 05-23-2007 05:22
Help me, Please, Windows mail same question as everyone else. Frank Saunders, MS-MVP OE/WM microsoft.public.windows.vista.mail 9 04-17-2007 21:56
Windows Mail Question =?Utf-8?B?SmltIFc=?= microsoft.public.windows.vista.mail 1 02-01-2007 12:31




All times are GMT +1. The time now is 02:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120