Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

AOL Web Mail won't load and other Internet problems

Windows Vista General






Speedup My PC
Reply
  #1 (permalink)  
Old 01-30-2009
 

Join Date: Jan 2009
Posts: 1
kriswrite is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
AOL Web Mail won't load and other Internet problems
I just bought a new laptop with Vista installed. From the beginning, my broadband connection has been flaky. I'll get online fine, and my wireless modem shows as having an excellent connection, then suddenly IE can't load pages. It can't diagnose the problem, either. Usually disconnecting, then reconnecting to my modem a couple of times does the trick, but this is naturally very annoying.

Also, at first I was able to load my AOL web mail, but now I can't. I log in, and the page that normally lists all my mail only partially loads, making IE hang up and freeze.

Any thoughts on how to fix these issues?

Thanks,
Kristina
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 7 cannot load certain webpages (XML?) Dugalf microsoft.public.internetexplorer.general 4 11-10-2008 14:41
Panda Internet Security 2007 mail problems Smike microsoft.public.windows.vista.mail 4 08-16-2008 02:56
Startup/Load problems tc2244 microsoft.public.windows.vista.general 1 06-02-2008 15:11
Internet Explorer won't load Lon microsoft.public.windows.vista.general 14 05-18-2008 18:21
Several internet sites dont load =?Utf-8?B?SGVsZW4=?= microsoft.public.windows.vista.general 9 04-02-2007 04:32




All times are GMT +1. The time now is 15:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120