Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Domain Connection Issue for Vista Bunsiness

Windows Vista General






Speedup My PC
Reply
  #1 (permalink)  
Old 01-28-2009
 

Join Date: Jan 2009
Posts: 1
novak is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Domain Connection Issue for Vista Bunsiness
I have a domain with 10 PC's, 9 of which are XP and 1 is Vista Business. A Small Business Server had to be rebuilt which re-created the domain. All PC's had to rejoin the domain and all now work fine except for the Vista PC which is showing the domain as 'domain.local 2' instead of 'domain.local'. I have dropped the Vista PC from the domain by adding it to a workgroup, renamed the PC, added it back to the 'domain.local' domain with the domain administrator account and password, but again it is showing as 'domain.local 2'. Can anyone please advise to save me from having to totally rebuild this Vista PC ?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Domain network issue richyfivealive microsoft.public.windows.vista.networking sharing 5 01-15-2008 18:03
Vista Domain network issue richyfivealive microsoft.public.windows.vista.networking sharing 0 01-07-2008 18:17
Vista Domain User Profile Issue tarasan microsoft.public.windows.vista.general 0 11-07-2007 16:10
Vista Domain User Profile Issue tarasan microsoft.public.windows.vista.general 0 11-02-2007 20:21
No Internet Connection, Vista on NT4 Server Domain =?Utf-8?B?SmF5IEtheQ==?= microsoft.public.windows.vista.general 2 03-15-2007 23:40




All times are GMT +1. The time now is 01:24.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120