Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Need Help

Windows Vista General






Speedup My PC
Reply
  #1 (permalink)  
Old 11-18-2008
 

Join Date: Nov 2008
Posts: 4
sirdar is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Need Help
I am try to run windows vista with 3 gigs of ram. 1st I can get it to work with 2 gigs in Vista and 3 gigs in XP(witch I am currently using to get the must out of ram,) did have Vista on system till I tried to upgrade memory from 1.5 gigs to 3 gigs, I know my system is old but no longer have the funds to upgrade system, so if anyone knows how to fix this Please let me know?

did have:
------------------
System Information
------------------
Time of this report: 11/10/2008, 04:27:04
Machine name: XXXXXXXXXXXXXX
Operating System: Windows Vista™ Ultimate (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080917-1612)
Language: English (Regional Setting: English)
System Manufacturer: ASUSTeK Computer INC.
System Model: A7N8X2.0
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) XP 2800+, ~2.1GHz
Memory: 1536MB RAM
Page File: 822MB used, 2501MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode

now using:
------------------
System Information
------------------
Time of this report: 11/17/2008, 22:42:14
Machine name: XXXXXXXXXXXXXX
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.080814-1236)
Language: English (Regional Setting: English)
System Manufacturer: ASUSTeK Computer INC.
System Model: A7N8X2.0
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) XP 2800+, MMX, 3DNow, ~2.1GHz
Memory: 3072MB RAM
Page File: 422MB used, 8635MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-24-2008
 

Join Date: Nov 2008
Posts: 7
michaeltw is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Need Help
What doesn't work? Does is bluescreen? Does it just not boot?


Quote:
Originally Posted by sirdar View Post
I am try to run windows vista with 3 gigs of ram. 1st I can get it to work with 2 gigs in Vista and 3 gigs in XP(witch I am currently using to get the must out of ram,) did have Vista on system till I tried to upgrade memory from 1.5 gigs to 3 gigs, I know my system is old but no longer have the funds to upgrade system, so if anyone knows how to fix this Please let me know?

did have:
------------------
System Information
------------------
Time of this report: 11/10/2008, 04:27:04
Machine name: XXXXXXXXXXXXXX
Operating System: Windows Vista™ Ultimate (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080917-1612)
Language: English (Regional Setting: English)
System Manufacturer: ASUSTeK Computer INC.
System Model: A7N8X2.0
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) XP 2800+, ~2.1GHz
Memory: 1536MB RAM
Page File: 822MB used, 2501MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode

now using:
------------------
System Information
------------------
Time of this report: 11/17/2008, 22:42:14
Machine name: XXXXXXXXXXXXXX
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.080814-1236)
Language: English (Regional Setting: English)
System Manufacturer: ASUSTeK Computer INC.
System Model: A7N8X2.0
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) XP 2800+, MMX, 3DNow, ~2.1GHz
Memory: 3072MB RAM
Page File: 422MB used, 8635MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode
Reply With Quote
  #3 (permalink)  
Old 11-24-2008
 

Join Date: Nov 2008
Posts: 4
sirdar is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Need Help
Quote:
Originally Posted by michaeltw View Post
What doesn't work? Does is bluescreen? Does it just not boot?
when vista is installed I would get BSOD or it would Freeze prior to load, if I removed 1 gig it would work fine (only seems to work with 2 gigs or less) memory chips are new and bios is up-to-date, reformated and tried clean install with 3 gigs and it would freeze, tried same thing with 2 gigs and it would work. it does work with 3 gigs using XP, which makes me think that microsoft didn't do a good job, but I do like vista, just need it to work with 3 gigs of ram.
Reply With Quote
  #4 (permalink)  
Old 11-29-2008
 

Join Date: Nov 2008
Posts: 6
Bob75 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Need Help
Different brands of memory? Different RAM clock speeds?

Can cause issues.

Boot from your Vista disk and when it says press any key now press the space bar repeatedly. This will bring up an option to do memory diagnostics. Do the diagnostics and see if your memory has any issues.
Reply With Quote
  #5 (permalink)  
Old 11-29-2008
 

Join Date: Nov 2008
Posts: 4
sirdar is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Need Help
Quote:
Originally Posted by Bob75 View Post
Different brands of memory? Different RAM clock speeds?

Can cause issues.

Boot from your Vista disk and when it says press any key now press the space bar repeatedly. This will bring up an option to do memory diagnostics. Do the diagnostics and see if your memory has any issues.
has no issues
Reply With Quote
  #6 (permalink)  
Old 12-01-2008
 

Join Date: Nov 2008
Posts: 6
Bob75 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Need Help
It might be hardware in combination with the extra memory that is causing the issue, unlikely but possible. Disconnect/remove everything not needed.

Also try the other memory slot for the 3rd stick.

Each stick by itself works fine?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 00:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120