Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Long delay when entering network password

Windows Vista General






Speedup My PC
Reply
  #1 (permalink)  
Old 11-10-2008
 

Join Date: Oct 2008
Posts: 2
loudGizmo is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Long delay when entering network password
I was setting up three systems, all Vista, to do basic networking, and ran into an odd problem I hope someone here can help me solve.

I set up the systems to allow password-controlled sharing of the Public folder and printers. I made all the configuration changes on the systems, and the boxes can indeed access each other's Public folders, and I can share a printer. So far, terrific.

The problem is that when I'm on system A and I try to access the networked resources on system B or C, I see a long delay--about 2 minutes--after entering my account name and pw. During this time, the dialog box for the name/pw prompt stays on the screen. I get the same result when accessing system C from B. But when accessing either A or B from C, there's no delay.

I've gone over all the networking settings multiple times, and they're identical. This behavior persists after rebooting all the boxes, including the LinkSys wireless router and even the cable modem.

Suggestions, anyone?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
long delay in connecting to the network me972 microsoft.public.windows.vista.networking sharing 2 06-07-2008 21:10
Mysterious delay after entering logon password Jeff Ingman microsoft.public.windows.vista.performance maintenance 4 02-20-2008 01:55
Long Delay When 'Reply' Clicked On Chris microsoft.public.windows.vista.mail 2 02-08-2008 08:12
Long delay on "Connect to a network" after upgrading to Vista Carl Farrington microsoft.public.windows.vista.installation setup 2 10-24-2007 22:30
Long delay in receiving emails =?Utf-8?B?TWljaGFlbA==?= microsoft.public.windows.vista.mail 3 04-20-2007 18:21




All times are GMT +1. The time now is 21:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120