Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Tomcat Installation problem

Windows Vista General






Speedup My PC
Reply
  #1 (permalink)  
Old 07-03-2008
 

Join Date: Jul 2008
Posts: 3
mads is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Tomcat Installation problem
I have installed jdk1.4 in my Windows Vista machine and also set environment variable: Name:JAVA_HOME value:C:/jdk1.4
whenever I tried to install Tomcat4.1 in to my machine,the installation process took place smoothly but at the termination of installation when i start the service a command window comes with some information(disappears so quickly that cant be read) and disappears...next when i type the follwing cPanel« to verify whether the s/w is correctly installed or not,IE is dispalying "cannot find server".It shud be kept in mind that,i also set the classpath..but alas...somebody please help.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
apache tomcat 5.5.12 not installed on vista Umesh Windows Vista Business 0 05-19-2008 06:44
Tomcat 6 in Vista Home Premium rmcalderero microsoft.public.windows.vista.general 1 01-11-2008 04:18
Problem with Tomcat server on windows Vista when used with c++ and java gamiravi.d@gmail.com microsoft.public.windows.vista.general 2 10-05-2007 23:39
installing tomcat on vista motorstormer microsoft.public.windows.vista.networking sharing 0 09-26-2007 17:00
Installation Problem Keef C microsoft.public.windows.vista.installation setup 2 06-27-2007 15:26




All times are GMT +1. The time now is 06:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120