Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista SP1 first problem

Windows Vista General






Speedup My PC
Reply
  #1 (permalink)  
Old 05-23-2008
 

Join Date: May 2008
Posts: 2
makko is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Vista SP1 first problem
Hi! I am makko..

I am not english..therefore i am sorry for eventual write-error.

I am installed SP1 in Vista 32bit. But when i go in a blog with media player internet explorer go in a APPcrash. After hard searches, i know wich the problem is the wmp's add-on in internet explorer (wmp.dll).

What i do to resolve this problem??????

Uninstall windows media player is not possible.
Install a new WMP is also not possible because i have the last version.
Uninstall internet explorer not serve me.

I DON'T CAN RESTART MY OS!!!

Please healp me

(x i connazionali, sono italiano!)
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Home Premium upgrade to Vista Ultimate Problem Scottyhn microsoft.public.windows.vista.installation setup 8 04-09-2009 01:13
problem repairing vista during dual boot xp/vista installation sobriquet microsoft.public.windows.vista.general 2 05-10-2008 21:14
Generic McAfee Problem Message in Vista Problem Reports cyberbuff53 microsoft.public.windows.vista.performance maintenance 0 12-01-2007 14:55
Article ID: 934540 Windows Vista startet nicht mehr Problem und Startup Repair behebt Problem nicht KBArticles German 0 10-22-2007 21:20
Dual boot W2000/Vista x64 with Vista internet connection problem acegap microsoft.public.windows.vista.networking sharing 1 09-10-2007 12:38




All times are GMT +1. The time now is 22:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120