Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Strange

Windows Vista Business






Speedup My PC
Reply
  #1 (permalink)  
Old 02-18-2010
 

Join Date: Feb 2010
Posts: 1
mstang67 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Strange
Ok first off computer specs.

Acer Aspire M1100
AMD Athlon 64 X2 Dual Core Processor 4400+ 2.30 GHz
2 Gb DDR2
320 Gb SATA Hard Disk
ATI Radeon 4850

I bought the computer from a computer knowledgeable person (which I really am not) who had installed Vista Business back in October. The computer originally came with Vista Home Premium. Today I downloaded some microsoft updates and was prompted to restart the computer, which I did. I didn't pay attention to how much got loaded while attempting to shut down but after it restarted, windows wouldn't start. I spent all day today (starting at about noon) trying to figure it out. I've tried everything that the internet forums had to offer (using my laptop) short of replacing the hard drive. I don't have a Vista cd or the repair cd, although I downloaded the repair disk that microsoft put out. Finally at the command prompt on the repair disk, I used the Bootrec commands, all 4 I think after reading about them on a website about an hour ago. Now it actually restored Vista Premium, which I didn't even know was still on this computer, and Business still won't start. I'm at my wits end trying to figure it out. Anybody have any ideas for me? Oh and I still have all my files and everything, just not on the same OS?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
strange... lpi microsoft.public.windows.vista.mail 0 08-24-2007 19:46
strange... lpi microsoft.public.windows.vista.installation setup 0 08-24-2007 19:46
strange... lpi microsoft.public.es.windowsvista 0 08-24-2007 19:45
strange... lpi microsoft.public.es.windowsvista 0 08-24-2007 19:45
Strange =?Utf-8?B?bGluZGFiZWlsaWE=?= microsoft.public.windows.vista.general 0 03-28-2007 00:13




All times are GMT +1. The time now is 17:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120