Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem with networks

Windows Vista Business






Speedup My PC
Reply
  #1 (permalink)  
Old 10-05-2009
 

Join Date: Oct 2009
Posts: 1
nerru is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Problem with networks
Vista Business is installed on a netbook, which has a wireless and an eathernet connection. Now, according to the person that called me to see what the problem was, the internet via eathernet was working perfectly fine. She complained about computer being stuck and turning off after 5 minuts of work.

Basicly what I did was tried to start the netbook in a safe mode, which ended up in BSOD (like all other attempts to start the safe mode). Then I started it in normal mode and it worked fine, I disabled a couple of programs in the startup coz the netbook is not really capable of running vista and cpu usage does not go below 50%. After I did that I did a reboot and the startup time improved slightly. But now the networks are not displayed at all and the network services can not be started.

Any one has any idea why this might have happen? It remained the same even after I re enabled all autorun items in msconfig.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
connect to 2 networks show in screen problem ckding microsoft.public.windows.vista.networking sharing 0 08-31-2009 17:50
created a network bridge, 'multiple networks' problem Nick23 microsoft.public.windows.vista.networking sharing 1 06-06-2008 19:07
Problem with Wirless Networks ekosha microsoft.public.windows.vista.networking sharing 5 04-02-2008 12:41
Multiple Public/Private Networks and Discovery Problem Didi microsoft.public.windows.vista.networking sharing 6 12-17-2007 02:55
Multiple LAN networks appeared.TCP/IPv.6 problem? Tsveti microsoft.public.windows.vista.networking sharing 1 09-23-2007 21:58




All times are GMT +1. The time now is 21:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120