Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

startup error

Windows Vista Business






Speedup My PC
Reply
  #1 (permalink)  
Old 08-20-2009
 

Join Date: Aug 2009
Posts: 2
s3r01n0 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
startup error
I'm disappointed that the BSOD is no longer Blue and now black but whatever!!!
k so check it out... I'm postin because apparently i have a problem with Vista. The thing is I'm not exactly sure why. As my computer was installing windows updates, and again, im not sure if it was service pack 1 or hotfixes, but after completion it restarted into a black screen of death (booo) saying the following file is missing ntoskrnl.exe with the x098 code below. Alight, so i tried using repair options on installation disk, such as restore to earlier point, which i didn't make prior to update because i didn't think it would be necessary - Now I understand all the crying about Vista. So after that i tried repair, but it didnt find anything wrong with the system. next bet was command prompt. i tried replacing some files on the vista partition with the files from the X:\source, but that didn't work. i was thinking to replace the entire system32 folder, haven't tried that option yet. Also lemme give you my computer's config details. I have windows XP pro on c: alone on one hard drive, and on the second hard drive i have a split config with vista business & 7 R.C. also, bcdedit entries seem correct. if anyone wants to check it, you can request it. so i don't really have a clue as to how to fix this besides a reinstallation. Any ideas?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup Error ariinya Windows Vista General 0 06-21-2009 17:07
2 identical acounts on startup, and error on startup, please help! dnt123 microsoft.public.windows.vista.administration accounts passwords 0 06-08-2009 22:20
Startup error W.R. microsoft.public.windows.vista.mail 1 02-25-2009 02:31
Error on startup : error loading efcCrSIM.dll kavitamasurkar microsoft.public.windows.vista.performance maintenance 4 06-30-2008 06:55
avg startup error Pamela microsoft.public.windows.vista.installation setup 2 12-07-2006 01:41




All times are GMT +1. The time now is 05:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120