Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Internet Explorer 8 Beta 2 - can't delete it!

Windows Vista Business






Speedup My PC
Reply
  #1 (permalink)  
Old 01-23-2009
 

Join Date: Jan 2009
Posts: 3
tonyryan is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Internet Explorer 8 Beta 2 - can't delete it!
I have the weirdest problem!

I have Internet Explorer 8 and downloaded the latest version of Beta 2 from Microsoft. When I try to run it I am told that there is an earlier version of Internet Explorer 8 on the system and that I must remove it. When I try to delete, rename, move or whatever to the file iexplore.exe I am told that I don't have permission, even though I am the administrator.

I then thought of a quick way around the problem and decided to download Firefox from Mozilla. The problem gets even weirder, as when the file downloads, it is nowhere to be seen, so I cannot run it. I have even tried downloading it to an external memory stick, but it just disappears after the 7Mb download finishes!

The initial problem started when I tried to open Internet Explorer recently and found that it simply opened and then immediately shut down again. Failing that it would open, a message would appear saying that it was not responding, and then Windows would shut it down.

I am running Windows Vista Business Version 6.0 Build 6001 Service Pack One. My version of Internet Explorer 8 Beta 2 is 8.0.6001.18241.

I have an awful feeling that this is a virus of some kind, but cannot find anything when I run the AVG products on my system.

Any help would be really appreciated!

Regards

Tony
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 8 Beta BogdanF microsoft.public.windows.vista.performance maintenance 3 12-31-2008 17:01
Internet Explorer 8 Beta Dinaki microsoft.public.internetexplorer.general 3 11-08-2008 03:23
Internet Explorer 8.0 Beta lorega microsoft.public.it.windows.vista 3 10-31-2008 07:30
Internet Explorer 8 Beta 2 delete history Keith Weisshar microsoft.public.internetexplorer.general 2 08-28-2008 02:20
Internet Explorer 8 beta ODOGG125 microsoft.public.windows.vista.general 8 07-25-2008 05:55




All times are GMT +1. The time now is 05:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120