Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem on Start-up

Windows Vista Business






Speedup My PC
Reply
  #1 (permalink)  
Old 08-19-2008
EAF EAF is offline
 

Join Date: Aug 2008
Posts: 1
EAF is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Problem on Start-up
Hello,

I'm running Vista Business on a Sony Vaio, one year old, and until yesterday it gave me no problems. Now it blue screens on start-up. It will run the restore program and seemingly fix the problem...It will start-up normally two times, and then crashes again, and then the cycle repeats. I tested the RAM with Vista's utility and there's no problem. I get one of those generic "Less or Equal" error messages. I've tried registry scans and msconfig cleanups, but to no avail.

Besides Windows updates, the only new thing I've installed in the past couple of months is "NBC Direct", for viewing videos. I've since removed it, but the problem still persists--- crashes, seemingly fixes itself by restoring to a previous point, works a couple of times, then crashes again.

Any suggestions?

Many thanks!

Evan
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Start button -- start menu Problem vladsky microsoft.public.windows.vista.general 1 06-01-2008 16:57
Start up problem Fiona microsoft.public.windows.vista.performance maintenance 3 04-02-2008 00:07
problem at start up conde Windows Vista Home Premium 2 03-27-2008 00:33
Start up problem bartbridge microsoft.public.windows.vista.general 4 11-15-2007 22:46
start up problem irishneo microsoft.public.windows.vista.general 1 11-12-2007 01:08




All times are GMT +1. The time now is 09:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120