Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

no sound from my vaio laptop

Sound Cards & Speakers






Speedup My PC
Reply
  #1 (permalink)  
Old 07-09-2008
 

Join Date: Jul 2008
Location: ahmedabad
Posts: 2
abhijeet is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
no sound from my vaio laptop
hi,
i have a vaio cr22g, running vista home premium-32bit, which is around 5 months old. its been a week now that i have no sound from the laptop. the 'sound' window in the control panel says running, audio driver says running. i checked all the basic stuff, i.e mute an all. i sometimes get the startup sound, but no sound when i run any media-device, no sound from the net either.

i've had this problem earlier when after hours of running the sound would sudden disappear, but would come when i restarted the machine. but since a week its out completely.
can somebody, help? direct to get the sound back.
i presume it could be the driver(?), anybody gets a clearer picture.
thanks. i'll really appreciate if somebody could help.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-21-2008
 

Join Date: Dec 2008
Posts: 1
malludude is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: no sound from my vaio laptop
i hav the same problem sounds goes after some time...pls help us....my model is sony vaio vgn-cr22g...pls help...if i restart it wil be ok...this happend after the windows updates....i mean after installin vista updates...pls help me...
Reply With Quote
  #3 (permalink)  
Old 02-26-2009
 

Join Date: Feb 2009
Posts: 2
Franzi2 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: no sound from my vaio laptop
Quote:
Originally Posted by abhijeet View Post
hi,
i have a vaio cr22g, running vista home premium-32bit, which is around 5 months old. its been a week now that i have no sound from the laptop. the 'sound' window in the control panel says running, audio driver says running. i checked all the basic stuff, i.e mute an all. i sometimes get the startup sound, but no sound when i run any media-device, no sound from the net either.

i've had this problem earlier when after hours of running the sound would sudden disappear, but would come when i restarted the machine. but since a week its out completely.
can somebody, help? direct to get the sound back.
i presume it could be the driver(?), anybody gets a clearer picture.
thanks. i'll really appreciate if somebody could help.
If you have tried the basic e.g. tried to restart, checked the drivers done all the other checks I would suggest and I am sorry to say this but send it back to Sony. It will still be under warranty and its best to get it fixed before that runs out! They are pretty quick. Or so I have heard, a mate of mine had a VAIO problem with the wireless not working. They did fix it. However back up all your bits before you send it to them! Incase something gets deleted etc. Keep us posted I would be interested to know how you fix it
Reply With Quote
  #4 (permalink)  
Old 04-16-2009
 

Join Date: Apr 2009
Posts: 1
aurelio is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: no sound from my vaio laptop
Quote:
Originally Posted by Franzi2 View Post
If you have tried the basic e.g. tried to restart, checked the drivers done all the other checks I would suggest and I am sorry to say this but send it back to Sony. It will still be under warranty and its best to get it fixed before that runs out! They are pretty quick. Or so I have heard, a mate of mine had a VAIO problem with the wireless not working. They did fix it. However back up all your bits before you send it to them! Incase something gets deleted etc. Keep us posted I would be interested to know how you fix it
Hi, I actually have the same problem. my model is Sony VAIO VGN-CR22G/B. The sound keeps on disappearing. I need to reboot first before the sound will appear again. This problem only started after the windows update. Unfortunately, my warranty is only 1 year and it already lapse out. Can somebody help me?
Reply With Quote
  #5 (permalink)  
Old 08-11-2010
 

Join Date: Aug 2010
Posts: 1
rosemaryfan is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: no sound from my vaio laptop
Quote:
Originally Posted by aurelio View Post
Hi, I actually have the same problem. my model is Sony VAIO VGN-CR22G/B. The sound keeps on disappearing. I need to reboot first before the sound will appear again. This problem only started after the windows update. Unfortunately, my warranty is only 1 year and it already lapse out. Can somebody help me?

So I wonder if aurelio / franzi2 has found the solution? Even when i reboot, there is no sound. Send it for hardware repair?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
SP1 now conflicts with Sony VAIO laptop drivers LorettaYeo microsoft.public.windows.vista.file management 1 05-15-2008 08:18
Sony Vaio Laptop cannot detect signal from netgear Redchas microsoft.public.windows.vista.networking sharing 1 07-26-2007 14:16
Help on How to Enable Sata Raid on Sony Vaio laptop Please! Mr Paul microsoft.public.windows.vista.general 2 07-19-2007 02:05
Sony Vaio Laptop. Enable raid sata, help needed please. Mr Paul microsoft.public.windows.vista.general 0 07-17-2007 23:57
Wireless Network Problems on Vaio Laptop =?Utf-8?B?S2F6?= microsoft.public.windows.vista.networking sharing 1 01-20-2007 14:18




All times are GMT +1. The time now is 19:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120