Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

no AUDIO DEVICE IS INSTALLED

Software Problems






Speedup My PC
Reply
  #1 (permalink)  
Old 01-30-2011
 

Join Date: Jan 2011
Posts: 2
philjocar is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
no AUDIO DEVICE IS INSTALLED
I have a problem on my laptop -- I have a warning saying that no audio device is installed and i have lost all sound. Any suggestions??
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-20-2011
 

Join Date: Oct 2008
Posts: 29
Chetty is on a distinguished road
Thanks: 0
Thanked 3 Times in 3 Posts
Re: no AUDIO DEVICE IS INSTALLED
Try reinstalling the drivers.
Reply With Quote
  #3 (permalink)  
Old 02-21-2011
 

Join Date: Jan 2011
Posts: 2
philjocar is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: no AUDIO DEVICE IS INSTALLED
Quote:
Originally Posted by Chetty View Post
Try reinstalling the drivers.
Tried that option -- went to the HP website and downloaded a new version of the driver -- when it extracted and went to install up came the message ''cannot find object''

Thanks anyway
Philjocar
Reply With Quote
  #4 (permalink)  
Old 02-21-2011
 

Join Date: Oct 2008
Posts: 29
Chetty is on a distinguished road
Thanks: 0
Thanked 3 Times in 3 Posts
Re: no AUDIO DEVICE IS INSTALLED
What is the audio device that you have?.

'Cannot find Object' is because the driver you try to install is not for the audio device you have, isn't it? Or in the worst case a blown card/device.

Drivers could be corrupted by malware. It can disappear also if you reinstall the OS or do any other unintentional but serious tinkering. So it will be necessary to ensure that the system is clean and then reinstall the correct drivers. What security software do you use and is it upto date?

Please give details.

I love computers that give problems... especially if I can lay my hands on them!
Reply With Quote
  #5 (permalink)  
Old 10-05-2011
 

Join Date: Sep 2011
Posts: 43
chrisgayle is on a distinguished road
Thanks: 0
Thanked 1 Time in 1 Post
Re: no AUDIO DEVICE IS INSTALLED
If the reinstalling also fails, then run the Microsoft fixit tool available in the below link and check if it works. Tips for fixing common sound problems are found on the website: Tips for fixing common sound problems
__________________
USB hard drive | Private cloud
Reply With Quote
  #6 (permalink)  
Old 10-26-2011
 

Join Date: Oct 2011
Posts: 1
david2 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: no AUDIO DEVICE IS INSTALLED
Hello, yeh I understood your problem! It is very simple. Just put in the C. D of drovers of your system that you might get at the time of buying your laptop. Then run it, go to start menu, then user control panel and there will b an option saying add/remove devices or update devides. Add or update there.
Or right click at the desktop and go to properties-hardware-settings then install devices there. This is a better idea.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Audio Device installed Abu90 Windows Vista Update 0 12-30-2010 18:16
no audio device is installed Kat88mar microsoft.public.windows.vista.performance maintenance 1 06-20-2008 05:03
audio device not installed Kristin microsoft.public.windows.vista.music pictures video 6 03-31-2008 08:58
Article ID: 936004 A USB telephony device that is installed on a Windows Vista-based computer is unexpectedly set as the default audio device KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 11:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120