Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Mail receiving but not sending! :(

Software Problems






Speedup My PC
Reply
  #1 (permalink)  
Old 09-20-2010
 

Join Date: Sep 2010
Posts: 0
PinkStan is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Windows Mail receiving but not sending! :(
First of all, hello!

I was wondering if anyone could help me. My HP Touchsmart TX2 has just come back from the repair shop (RAM was faulty & Windows has been re-installed). So I set up Windows Mail to what it was before (no problems) and it is receiving but not sending any of my mail out? There are two messages in the outbox and when it tries sending the error messages are:

The connection to the server has failed. Subject 'Re: ', Account: 'mail.ixus.biz', Server: 'smtp.ixus.biz', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Account: 'mail.ixus.biz', Server: 'mail.ixus.biz', Protocol: POP3, Server Response: '-ERR Invalid command.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18

It did this when I first set Windows Mail up (before it went in to be repaired, about ayear ago) and I had this problem but I ticked the "outgoing mail requires authentication and it fixed it". When I do it this time, it doesn't make a difference, it's still not sending. Please help!! I am at a loss.

Thank you very much in advance!!!

PinkStan x
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Mail - Not sending or Receiving Matt microsoft.public.windows.vista.mail 5 07-01-2009 19:02
windows mail not sending or receiving........help suziwong62 microsoft.public.windows.vista.mail 2 09-03-2008 01:51
Windows mail not sending or receiving.... withers0705 microsoft.public.windows.vista.mail 2 07-04-2008 05:24
windows mail sending and receiving rapha78 microsoft.public.windows.vista.mail 0 01-09-2008 21:39




All times are GMT +1. The time now is 06:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120