Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

I have a problem with booting up O;

Software Problems






Speedup My PC
Reply
  #1 (permalink)  
Old 08-13-2009
 

Join Date: Nov 2008
Posts: 2
loonie is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
I have a problem with booting up O;
Oh well, the title is only a small part of my problem. So when I boot up I get asked to restore a file named "klass" There's no extension, no nothing. Unless I quickly press restore some of the auto-start-up programs don't run and won't run at all later, some others either. Also it appears the file gets deleted right on startup.
This started happening after a BOSD (Blue Screen) while I played Ragnarok Online. Now I read somewhere about a file called "class" and they sugegsted a sysem restore, which I did (2 days before the incident) The system restore seemed to work smoothly untill the restarting part came. it was surely displaying the message "Shutting down" for like 3-7 minutes and when it booted up the "klass" file was still there I restored it, as usually. and then a system restore message came up about failing to restore to that point blah blah, and asked me to try again or to close it.

I have a Vista Ultimate 32-bit (SP1)
Attached Images
File Type: jpg klasswtf.jpg (24.4 KB, 1 views)
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem after booting Lottoplus Windows Vista Home Premium 0 04-30-2008 11:25
booting problem stat microsoft.public.windows.vista.performance maintenance 0 02-15-2008 09:38
booting problem Orpheas Litos microsoft.public.windows.vista.general 8 02-01-2008 00:29
Problem booting up Matthew Zimmer microsoft.public.windows.vista.general 2 05-13-2007 00:38
Booting problem species8350 microsoft.public.windows.vista.general 15 04-08-2007 20:45




All times are GMT +1. The time now is 13:34.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120