Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

System Restore not working

Software Problems






Speedup My PC
Reply
  #1 (permalink)  
Old 04-09-2009
 

Join Date: Aug 2008
Posts: 2
susanb12 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
System Restore not working
**I figured out the problem.**

I'm using Vista 64 bit.

When I try to restore to an earlier date, it appears to work until it reboots. Then I get "an unspecified error occurred during system restore" and it didn't work.

I'm unable to open links in Windows Mail. They might be connected problems, as Vista has me stumped.

If I am in the wrong forum, please point me in the right direction. Thanks in advance!!

Last edited by susanb12 : 04-11-2009 at 06:34. Reason: help no longer needed
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System restore not working. Suprvenu1 Introduce Yourself 0 12-12-2008 10:38
System Restore Not working Andirhue microsoft.public.windows.vista.general 1 03-19-2008 20:58
System restore not working! wrathofpaulii microsoft.public.windows.vista.general 10 01-02-2008 19:47
system restore not working cyng microsoft.public.windows.vista.general 2 08-13-2007 21:56
System Restore not working Peter microsoft.public.windows.vista.performance maintenance 5 02-25-2007 09:54




All times are GMT +1. The time now is 01:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120