Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Home Premium: Can't move files anymore, no drag and drop

Software Problems






Speedup My PC
Reply
  #1 (permalink)  
Old 07-30-2008
 

Join Date: Jul 2008
Posts: 3
JPCrawford is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Vista Home Premium: Can't move files anymore, no drag and drop
This problem just started happening today (July 30, 08). The only recent software changes I have made were to update Adobe this morning.

The problem is that I can't move files with my mouse. For instance I can't select items on my desktop and move them into folders, I can't move my desktop items around, I can't move files with windows explorer, I can't move files off my camera memory card, and also in eBay's Blackthorne software I can't move listings into other folders. Basically, I am not allowed to click and drag any of my files and so I can't move them anywhere.

This happens when using either the left or right mouse button. I am clicking and holding the button while I drag, then releasing in the destination folder. Nothing happens, no error, no symbols, nothing. The file just stays where it was. I can click and drag to select multiple files, just can't move anything anywhere. If I restart the computer I can move files for a short period of time and then without warning it stops working. This is on a laptop (HP dv6000) and the same thing happens with the built in mouse and with a wireless mouse.

Anybody experience this problem before? Any ideas, input, help is appreciated. Thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-31-2008
 

Join Date: Jul 2008
Posts: 1
orescb is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
The same happened to me
In my case I have been messing around a bit with the shell. I installed a newly discovered add on for windows explorer QT Tab bar (which by the wait is great). Previously to that I also experienced the same problem today after installing another enhancer for windows explorer (I do not quite remember its name). In this other case I uninstalled it and I recovered drag and drop (most likely, but it could be that just after starting up the computer, as you accurately observed).
This time I would like to save this functionality so I will google this problem further to see if I find a solution. I will post back if I find something. Please do the same if you do.
Reply With Quote
  #3 (permalink)  
Old 08-01-2008
 

Join Date: Jul 2008
Posts: 3
JPCrawford is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for your response.

I posted the original post 2 days ago, and since then I have not been experiencing the problem. I restarted the computer and the problem went away. I waited before posting to see if it happened again, but it has not. So hopefully it was just a fluke bug that worked itself out.

I had searched google before posting here and didn't find anything related to this problem. But I only looked over 1 or 2 pages of results.

One thing I did do that may have affected the problem was to run "HP Health Check" which is software that came with my laptop. Maybe you have something similar you can use. Good luck with your issue, hopefully it resolves itself like mine.
Reply With Quote
  #4 (permalink)  
Old 08-12-2008
 

Join Date: Jul 2008
Posts: 3
JPCrawford is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
I had the same problem occur again today. Not sure what triggered it, but I feel like it could be related to the eBay Blackthorne software because it seems to happen only if I have that program open. Usually restarting the computer fixes the issue.

Also I found out that using the right-click cut and paste method is a way to get around the problem, but it is annoying.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't drag and drop files anymore =?Utf-8?B?ZnJpZWRveXN0ZXI=?= microsoft.public.windows.vista.general 2 12-22-2008 09:36
Can't drag & drop anymore! FiOS Dave microsoft.public.windows.vista.general 1 07-17-2008 14:52
Can't Drag & Drop anymore FiOS Dave microsoft.public.windows.vista.performance maintenance 0 06-29-2008 21:59
Can't drag and drop to my recycle bin anymore Kate microsoft.public.windows.vista.general 1 04-20-2008 06:48
Blocking Drag and drop files HAL microsoft.public.windows.vista.general 1 04-19-2007 19:17




All times are GMT +1. The time now is 13:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120