Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't open some sites

Software Problems






Speedup My PC
Reply
  #1 (permalink)  
Old 06-30-2008
 

Join Date: Jun 2008
Posts: 2
andrius-lt is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Can't open some sites
Hi everbody,

Could anyone help me? I can't open some internet sites with IE7 or Firefox 3. I have tried to disable all security but nothing, one exact site loads about 30min and then browser says that site is loaded. but its blank.... this is one of these sites one.lt

Thank you

P.S. on other pc with XP everything works just fine.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-15-2008
 

Join Date: Mar 2008
Posts: 13
Elrik_C is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Have you tried Spybot S&D or AVG antivirus?
It could be a malware browser helper object
or virus OCX control.

Be sure to check for hacker installed spy or control
programs, war driveing is more common these days
than most people would like to admit.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New System - Vista Home Premium - Not able to browse microsoft sites- able to browse other sites. raghu.ned@gmail.com microsoft.public.windows.vista.networking sharing 3 05-18-2010 11:47
takes a long time to open some sites castek Windows Vista General 7 03-14-2008 02:23
Article ID: 940266 When you try to open some Web sites on a Windows Vista-based computer, you may experience slow Internet connectivity, and you may receive an error message: "Page could not be displayed" KBArticles English 0 10-22-2007 20:00
Can't open web sites and chat IM's don't appear charliee microsoft.public.windows.vista.security 1 06-10-2007 06:56
Trusted sites always open in a new window in IE ThePro microsoft.public.windows.vista.general 1 03-01-2007 03:43




All times are GMT +1. The time now is 13:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120