Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WLAN connection problem

Networking






Speedup My PC
Reply
  #1 (permalink)  
Old 12-02-2008
 

Join Date: Dec 2007
Posts: 7
Marcos is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
WLAN connection problem
My two fairly new (1 yr old) HP laptops (Vista Hm. Pr. 32) were connecting and accessing the net via my Netgear Wireless router via WiFi (my private home network). Today, unable to do so.
I ran Restore to a couple days ago when no problems existed, no change.

In vista's Network and Sharing Center the icons for my laptop - private network - internet appear. There is a red X between the network and net. The computer is presently connected to the net via cable direct bypassing the router until I solve this problem.

Running Diagnose and Repair results in "adjust Windows to connect"...Policy Provider: Windows Firewall, Filter Name: Query User.
Any help would be appreciated, thanx
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-02-2008
 

Join Date: Dec 2008
Posts: 2
aznemesis is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: WLAN connection problem
Quote:
Originally Posted by Marcos View Post
My two fairly new (1 yr old) HP laptops (Vista Hm. Pr. 32) were connecting and accessing the net via my Netgear Wireless router via WiFi (my private home network). Today, unable to do so.
I ran Restore to a couple days ago when no problems existed, no change.
So, both computers are unable to connect? Have you checked your router's settings? Are you able to ping the router? And, just so we don't overlook the obvious, have you checked to make sure the computers' wireless adapter are turned on? On most HP's I've seen, the switch is located along the the front, on the underside of the computer. A blue light should come on if it's powered up.

Quote:
In vista's Network and Sharing Center the icons for my laptop - private network - internet appear. There is a red X between the network and net. The computer is presently connected to the net via cable direct bypassing the router until I solve this problem.
I do IT support at a large university. We are constantly having WiFi connectivity issues. The first thing we usually do is go into Network & Sharing Center, hit "Manage Wireless Networks," then right-click on each network and select "Remove Network." We then re-boot, and recreate the network settings. This is generally all it takes whether it's Vista, XP, or Mac OSX.

Another common solution is to update the wireless card's drivers. I've lost count of the number of times that has completely solved connectivity issues. Even when the computer connected without problem for months and years prior, sometimes a new driver is all you need.

One other possibility is to set static IP addresses for at least one of your laptops. When I set up my WLAN, I tried 4 different brands of routers. I couldn't get a single one to connect until I set a static IP address on one of my computers. Of course, you also need to set the default gateway (the router) and the subnet mask statically.
Reply With Quote
  #3 (permalink)  
Old 12-02-2008
 

Join Date: Dec 2007
Posts: 7
Marcos is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: WLAN connection problem
Thank's Aznemesis... You have brought up several issues that I will look into,. some are beyond me at the moment. Need time to learn and battling with three computers now...down to wireless keyboards failing!!
I am here all day, need to resolve this.

Here is my system.
Broadband (functioning ATT) connected to Netgear Rangemax router which is in turn connected to puter #1: XP Home.
puter #2 & #3 are the "fairly new HP's (Pavilions dv & tx) which connect via WiFi direct to the router.
Yes, both #2/3 see the network and connect to it, the problem seems to be the router or Vista Firewall settings (hence the RED X) . I have looked at the settings but do not know what to adjust. All drivers are updated. Router just put on-line/new. Researching the net for settings, now 4 hr's into it.

Running Diagnose and Repair results in "adjust Windows to connect"...Policy Provider: Windows Firewall, Filter Name: Query User. These settings are a mystery to me as is iSSid or DOHC, still learning the jargon. 1st network set-up.

1. Have you checked your router's settings? Not yet, they were fine yesterday, I changed nothing.
2. Are you able to ping the router? I do not know how ATM, will learn.
3. I would like to set #2 or #3 IP to static as it will not move from this location. Do not know how yet, but have read a bit about it.
4. I will remove and re-do the connection if all else fails.




If you want to pm me to go to Yahoo/MSN chat to get this done faster no problem, I would be very appreciative.
I am new to this forum and do not yet know how to use all the options ( such as pm at this minute)

regards, Marcos
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
WLAN Connection Enrico microsoft.public.it.windows.vista 12 01-13-2008 12:06
WLAN connection Scott microsoft.public.windows.vista.general 4 01-13-2008 04:13
No connection to existing WLAN profiles AlesK microsoft.public.windows.vista.networking sharing 5 01-08-2008 08:41
Wlan Problem mit Vista Kit microsoft.public.de.windows.vista.netzwerk 0 04-23-2007 17:54
Local Only WLAN Connection =?Utf-8?B?S05leWVucw==?= microsoft.public.windows.vista.networking sharing 0 12-09-2006 05:48




All times are GMT +1. The time now is 07:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120