Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Downstream servers fail to update with replica turned on

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 06-29-2010
woodpile
 

Posts: n/a
Downstream servers fail to update with replica turned on
We are running WSUS 3.0 on 2008 server, and have a main server that updates
from Microsoft that updates 9 other 2008 servers in remote offices. The
problem is, synchronization fails to the remote office servers whenever I
click "This server is a replica of the upstream server". If I uncheck this it
will synch correctly. I have tried reinstalling WSUS on the main server, but
that did no good. This was working fine and now its not and as far as I know
nothing has changed.

Thanks for an help with this.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-29-2010
Harry Johnston [MVP]
 

Posts: n/a
Re: Downstream servers fail to update with replica turned on
On 2010-06-30 3:54 a.m., woodpile wrote:

> We are running WSUS 3.0 on 2008 server, and have a main server that updates
> from Microsoft that updates 9 other 2008 servers in remote offices. The
> problem is, synchronization fails to the remote office servers whenever I
> click "This server is a replica of the upstream server". If I uncheck this it
> will synch correctly. I have tried reinstalling WSUS on the main server, but
> that did no good. This was working fine and now its not and as far as I know
> nothing has changed.


This newsgroup is about Windows Update, not WSUS; since the WSUS newsgroup is
already closed, and this newsgroup will be closed very soon, you'll probably
need to ask your question on one of the new Microsoft web-based forums or
perhaps a third-party site. Sorry.

A few random thoughts: you might want to check whether the SSL certificate on
the parent server has expired. You should doublecheck whether anyone has
changed anything, particularly on the parent server. An examination of the IIS
logs on the main server and/or the WSUS logs on the downstream servers might
produce clues.

Harry.

--
Harry Johnston
http://harryjohnston.wordpress.com
Reply With Quote
  #3 (permalink)  
Old 06-30-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: Downstream servers fail to update with replica turned on
WSUS-specific forum:
http://social.technet.microsoft.com/...erwsus/threads


woodpile wrote:
> We are running WSUS 3.0 on 2008 server, and have a main server that
> updates
> from Microsoft that updates 9 other 2008 servers in remote offices. The
> problem is, synchronization fails to the remote office servers whenever I
> click "This server is a replica of the upstream server". If I uncheck this
> it will synch correctly. I have tried reinstalling WSUS on the main
> server,
> but that did no good. This was working fine and now its not and as far as
> I
> know nothing has changed.
>
> Thanks for an help with this.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic update turned off Maziuliux microsoft.public.windowsupdate 21 11-19-2009 14:07
Auto update turned off, cannot update lrngsys microsoft.public.windowsupdate 2 05-09-2009 22:35
WSUS downstream servers showing as 0% installed/not applicable per Local admin groups microsoft.public.windowsupdate 1 07-28-2008 22:25
WSUS Downstream servers Local admin groups microsoft.public.windowsupdate 2 07-19-2008 01:15
Automatic Update does not get turned on jaggicandico microsoft.public.windowsupdate 4 07-05-2008 17:03




All times are GMT +1. The time now is 12:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120