Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problems after latest windows update

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 06-25-2010
TBONE68
 

Posts: n/a
Problems after latest windows update
Hi all,

Using XP, installed latest windows update yesterday and today it installed
them and asked for a re-boot.
Upon re-boot it asked for my windows XP password. I never had one so I shut
down and re-started. This time it booted up ok. But then AVG asked me for a
license number. I never had one. Also notice no sound from PC.
So, re-boot again and again looked for windows XP password. Several re-boots
later and I am now back in and AVG is now also working ok. Still no sound.
Also, al the webistes I visit that usually ask for passwords etc are asking
me to enter username, password, where previously they were stored.
I am now frightened to shut down again. Please help.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-25-2010
Shenan Stanley
 

Posts: n/a
Re: Problems after latest windows update
TBONE68 wrote:
> Using XP, installed latest windows update yesterday and today it
> installed them and asked for a re-boot.
> Upon re-boot it asked for my windows XP password. I never had one
> so I shut down and re-started. This time it booted up ok. But then
> AVG asked me for a license number. I never had one. Also notice no
> sound from PC.
> So, re-boot again and again looked for windows XP password. Several
> re-boots later and I am now back in and AVG is now also working ok.
> Still no sound. Also, al the webistes I visit that usually ask for
> passwords etc are asking me to enter username, password, where
> previously they were stored.
> I am now frightened to shut down again. Please help.


Check the hard disk drive for failures.

How are your backups? Current?
(Get them that way.)

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html


Reply With Quote
  #3 (permalink)  
Old 06-25-2010
bte
 

Posts: n/a
RE: Problems after latest windows update


"TBONE68" wrote:

> Hi all,
>
>The license number it is asking for i believe is like the pid number that was assigned when the software was purchased. This is howmicrosoft verifies that it is a legitimate microsoft program and not a bootleg. i believe it is 20 digits and is on the disc or in the case of being installed prior to purchase of computer it will be on the modem.
> .
>

Reply With Quote
  #4 (permalink)  
Old 06-27-2010
jfk
 

Posts: n/a
RE: Problems after latest windows update


"TBONE68" wrote:

> Hi all,
>
> Using XP, installed latest windows update yesterday and today it installed
> them and asked for a re-boot.
> Upon re-boot it asked for my windows XP password. I never had one so I shut
> down and re-started. This time it booted up ok. But then AVG asked me for a
> license number. I never had one. Also notice no sound from PC.
> So, re-boot again and again looked for windows XP password. Several re-boots
> later and I am now back in and AVG is now also working ok. Still no sound.
> Also, al the webistes I visit that usually ask for passwords etc are asking
> me to enter username, password, where previously they were stored.
> I am now frightened to shut down again. Please help.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: PROBLEMS LATEST UPDATE+WORD Marcelo microsoft.public.windowsupdate 0 12-12-2008 21:17
Numerous Problems Since Latest Update BKrabes microsoft.public.windows.vista.performance maintenance 0 06-04-2008 21:50
Latest Windows Update/Vista Update Speeds up Boot/Startup Ross M. Greenberg microsoft.public.windows.vista.general 3 05-29-2008 01:22
latest Vista auto. update caused problems Keepitout microsoft.public.windows.vista.general 0 01-20-2008 17:36
Problems after latest Windows update KennyPreston@gmail.com microsoft.public.windows.vista.general 0 04-14-2007 06:33




All times are GMT +1. The time now is 01:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120