Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows update site does not load, blank page only

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 08-11-2009
Simon
 

Posts: n/a
Windows update site does not load, blank page only
When I try to check for updates, (going to http://update.microsoft.com
who then resolves to
http://update.microsoft.com/windowsu....aspx?ln=en-us), the
page is blank and never complete loading, (in IE8 the circle just turns
for a good 2-3 minutes).
Then I get an error "Internet Explorer cannot display the webpage"

And that's all. I have Win XP pro SP3 and I am admin on the machine.
I can go to http://www.microsoft.com and other sites without any problems.

How can I run my updates?

Simon
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-12-2009
TaurArian
 

Posts: n/a
RE: Windows update site does not load, blank page only
I'm also having problems on two computers (one at work and one at home) - I'm
putting it down to the servers (at MS' end) being overloaded/overwhelmed or
something.

Try later or tomorrow.

--
Disclaimer: The information has been posted "as is" with no warranties or
guarantees and doesn''t give any rights.



"Simon" wrote:

> When I try to check for updates, (going to http://update.microsoft.com
> who then resolves to
> http://update.microsoft.com/windowsu....aspx?ln=en-us), the
> page is blank and never complete loading, (in IE8 the circle just turns
> for a good 2-3 minutes).
> Then I get an error "Internet Explorer cannot display the webpage"
>
> And that's all. I have Win XP pro SP3 and I am admin on the machine.
> I can go to http://www.microsoft.com and other sites without any problems.
>
> How can I run my updates?
>
> Simon
>

Reply With Quote
  #3 (permalink)  
Old 08-12-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Windows update site does not load, blank page only
[It took me the better part of an hour to reach WU, do a Custom scan,
select, download & install 10 updates here.]


TaurArian wrote:
> I'm also having problems on two computers (one at work and one at home) -
> I'm putting it down to the servers (at MS' end) being
> overloaded/overwhelmed or something.
>
> Try later or tomorrow.
>
>
>> When I try to check for updates, (going to http://update.microsoft.com
>> who then resolves to
>> http://update.microsoft.com/windowsu....aspx?ln=en-us), the
>> page is blank and never complete loading, (in IE8 the circle just turns
>> for a good 2-3 minutes).
>> Then I get an error "Internet Explorer cannot display the webpage"
>>
>> And that's all. I have Win XP pro SP3 and I am admin on the machine.
>> I can go to http://www.microsoft.com and other sites without any
>> problems.
>>
>> How can I run my updates?
>>
>> Simon


Reply With Quote
  #4 (permalink)  
Old 08-12-2009
TaurArian
 

Posts: n/a
Re: Windows update site does not load, blank page only
Hi PA

At the moment the page isn't even loading. When it did load at one stage, it
got so far and then IE said it couldn't load the page etc etc.
This is on two computers, one at home and one at work, one is WinXP SP3 IE8
and the other is out of date WinXP SP2 - IE6 (work of course).

I allowed the updates to auto download on the first computer, lost the icon
at somewhere at 23%. Shut down without installing the updates that had
downloaded.

At this stage, I haven't even tried the Vista laptop.

I think there's a problem with the site/servers rather than the computers
involved, perhaps they're just a little overwhelmed at the moment. It'll
happen, I'm not worried about it.

Kaylene

--
Disclaimer: The information has been posted "as is" with no warranties or
guarantees and doesn''t give any rights.



"PA Bear [MS MVP]" wrote:

> [It took me the better part of an hour to reach WU, do a Custom scan,
> select, download & install 10 updates here.]
>
>
> TaurArian wrote:
> > I'm also having problems on two computers (one at work and one at home) -
> > I'm putting it down to the servers (at MS' end) being
> > overloaded/overwhelmed or something.
> >
> > Try later or tomorrow.
> >
> >
> >> When I try to check for updates, (going to http://update.microsoft.com
> >> who then resolves to
> >> http://update.microsoft.com/windowsu....aspx?ln=en-us), the
> >> page is blank and never complete loading, (in IE8 the circle just turns
> >> for a good 2-3 minutes).
> >> Then I get an error "Internet Explorer cannot display the webpage"
> >>
> >> And that's all. I have Win XP pro SP3 and I am admin on the machine.
> >> I can go to http://www.microsoft.com and other sites without any
> >> problems.
> >>
> >> How can I run my updates?
> >>
> >> Simon

>
>

Reply With Quote
  #5 (permalink)  
Old 08-12-2009
TaurArian
 

Posts: n/a
Re: Windows update site does not load, blank page only
Update - AU downloaded all Windows Updates for the work computer and a
restart was required.

Work computer set for Windows updates only.
Home computer set for Microsoft updates.

K
--
Disclaimer: The information has been posted "as is" with no warranties or
guarantees and doesn''t give any rights.



"TaurArian" wrote:

> Hi PA
>
> At the moment the page isn't even loading. When it did load at one stage, it
> got so far and then IE said it couldn't load the page etc etc.
> This is on two computers, one at home and one at work, one is WinXP SP3 IE8
> and the other is out of date WinXP SP2 - IE6 (work of course).
>
> I allowed the updates to auto download on the first computer, lost the icon
> at somewhere at 23%. Shut down without installing the updates that had
> downloaded.
>
> At this stage, I haven't even tried the Vista laptop.
>
> I think there's a problem with the site/servers rather than the computers
> involved, perhaps they're just a little overwhelmed at the moment. It'll
> happen, I'm not worried about it.
>
> Kaylene
>
> --
> Disclaimer: The information has been posted "as is" with no warranties or
> guarantees and doesn''t give any rights.
>
>
>
> "PA Bear [MS MVP]" wrote:
>
> > [It took me the better part of an hour to reach WU, do a Custom scan,
> > select, download & install 10 updates here.]
> >
> >
> > TaurArian wrote:
> > > I'm also having problems on two computers (one at work and one at home) -
> > > I'm putting it down to the servers (at MS' end) being
> > > overloaded/overwhelmed or something.
> > >
> > > Try later or tomorrow.
> > >
> > >
> > >> When I try to check for updates, (going to http://update.microsoft.com
> > >> who then resolves to
> > >> http://update.microsoft.com/windowsu....aspx?ln=en-us), the
> > >> page is blank and never complete loading, (in IE8 the circle just turns
> > >> for a good 2-3 minutes).
> > >> Then I get an error "Internet Explorer cannot display the webpage"
> > >>
> > >> And that's all. I have Win XP pro SP3 and I am admin on the machine.
> > >> I can go to http://www.microsoft.com and other sites without any
> > >> problems.
> > >>
> > >> How can I run my updates?
> > >>
> > >> Simon

> >
> >

Reply With Quote
  #6 (permalink)  
Old 08-12-2009
Ottmar Freudenberger
 

Posts: n/a
Re: Windows update site does not load, blank page only
"TaurArian" <taurarian@gmailremove.com> schrieb:

> I think there's a problem with the site/servers rather than the computers
> involved, perhaps they're just a little overwhelmed at the moment.


Well, it's happening for weeks and months for several users/systems
now. This may depend on the provider/DNS server used. Strange enough,
*if* you can manage to get WU/MU displayed and do a scan, the down-
load of the updates themselfes is running in normal speed. The same
applies for Auto Update of course. There definitly seems to be an
issue with WU/MU *site* "only".

I urge users running into the "slow" Windows Update site reaction to
contact Microsoft Support and open a call (which is free):
https://support.microsoft.com/oas/de...prid=6527&st=1

http://www.google.de/microsoft?hl=de...low&a s_qdr=m
shows the results for postings about the issue in the last 4 weeks
only. As you can see, it's a widespreded issue.

And no, "Security Applications" runing in the background and blocking
"something" aren't the culprits this time.

Bye,
Freudi

P.S.: Yes, of course I've opened a case with MS Germany already and
am asking other users having the same issue to the same. I've
an (German languaged) article about that running on my little
site since Friday: http://patch-info.de/artikel/2009/08/07/666
Reply With Quote
  #7 (permalink)  
Old 08-12-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Windows update site does not load, blank page only
Vista SP2 (which I should hope is currently throttled) and the server demand
due to the 9-10 August updates notwithstanding, perhaps things will improve
after
http://blogs.technet.com/mu/archive/...ws-update.aspx ?
--
~Robear

Ottmar Freudenberger wrote:
>> I think there's a problem with the site/servers rather than the computers
>> involved, perhaps they're just a little overwhelmed at the moment.

>
> Well, it's happening for weeks and months for several users/systems
> now. This may depend on the provider/DNS server used. Strange enough,
> *if* you can manage to get WU/MU displayed and do a scan, the down-
> load of the updates themselfes is running in normal speed. The same
> applies for Auto Update of course. There definitly seems to be an
> issue with WU/MU *site* "only".
>
> I urge users running into the "slow" Windows Update site reaction to
> contact Microsoft Support and open a call (which is free):
> https://support.microsoft.com/oas/de...prid=6527&st=1
>
> http://www.google.de/microsoft?hl=de...low&a s_qdr=m
> shows the results for postings about the issue in the last 4 weeks
> only. As you can see, it's a widespreded issue.
>
> And no, "Security Applications" runing in the background and blocking
> "something" aren't the culprits this time.
>
> Bye,
> Freudi
>
> P.S.: Yes, of course I've opened a case with MS Germany already and
> am asking other users having the same issue to the same. I've
> an (German languaged) article about that running on my little
> site since Friday: http://patch-info.de/artikel/2009/08/07/666


Reply With Quote
  #8 (permalink)  
Old 08-13-2009
Ottmar Freudenberger
 

Posts: n/a
Re: Windows update site does not load, blank page only
"PA Bear [MS MVP]" <PABearMVP@gmail.com> schrieb:

> Vista SP2 (which I should hope is currently throttled) and the server demand
> due to the 9-10 August updates notwithstanding,


.... which is a good idea, since the *download* of updates runs at
normal speed, while the Windows Update *site* does show up *slow*
since some weeks/months even *before* being able to scan the system
for missing updates, ...

> perhaps things will improve after
> http://blogs.technet.com/mu/archive/...ws-update.aspx ?


As you've read in the article on my little site <g>, I hope so.
But looking at the issues with the Windows Update *site*, I would
really be surprised. Looks like a possible DNS pollution/blocking
issue for update.microsoft.com from my end. Since ist seems to be
a more or less global issue occuring with all sorts of providers
(and their DNS servers), it's most likely an issue origin at MS's
end.

Bye,
Freudi
Reply With Quote
  #9 (permalink)  
Old 08-13-2009
Ottmar Freudenberger
 

Posts: n/a
Re: Windows update site does not load, blank page only
"Ottmar Freudenberger" <freudi@gmx.net> schrieb:

> There definitly seems to be an issue with WU/MU *site* "only".


Just for the doubters:

A short session overview from Fiddler2. Windows XP SP3, IE8, Cache
cleared before running the test, DSL 16Mbit/s. The test consists of
choosing "Windows Update" from the Security -ehm- menu out of IE8,
no scanning etc, just the plain WU site:

Request Count: 84
Bytes Sent: 81.773
Bytes Received: 612.964

ACTUAL PERFORMANCE
--------------
Requests started at: 20:36:11:9531
Responses completed at: 20:38:28:4218
Aggregate Session time: 00:02:51:3437
Sequence (clock) time: 00:02:16.4687500
DNS Lookup time: 312ms
TCP/IP Connect time: 2.999ms

RESPONSE CODES
--------------
HTTP/200: 84

RESPONSE BYTES (by Content-Type)
--------------
application/octet-stream: 22.206
application/x-javascript: 407.416
text/html: 79.387
image/x-icon: 25.214
text/css: 17.863
image/jpeg: 26.210
~headers: 23.055
text/plain: 218
image/gif: 11.395

As you can see, it took >2 minutes this time to just get the WU site
displayed in IE. I've saved the Fiddler session (and the nXpert report
too).

Some examples? Okay, here we go:

GET /windowsupdate/v6/default.aspx HTTP/1.1
ServerGotRequest: 21:02:19:2500
ServerBeginResponse: 21:02:40:9531
= ~21 seconds

GET /windowsupdate/v6/default.aspx?ln=de HTTP/1.1
ServerGotRequest: 21:02:41:2656
ServerBeginResponse: 21:03:03:7812
= ~22 seconds

GET /windowsupdate/v6/shared/js/resultslist.js?633857617[snipped] HTTP/1.1
ServerGotRequest: 21:03:04:2968
ServerBeginResponse: 21:03:27:7500
= ~23 seconds

GET /windowsupdate/v6/shared/js/spupdateids.js?633857617[snipped] HTTP/1.1
ServerGotRequest: 21:03:04:8125
ServerBeginResponse: 21:03:27:0312
= ~22 seconds

GET /microsoftupdate/v6/shared/js/webcomtop.js?633857617[snipped] HTTP/1.1
ServerGotRequest: 21:03:06:7812
ServerBeginResponse: 21:03:30:2031
= ~23 seconds

GET /microsoftupdate/v6/toc.aspx?ln=de HTTP/1.1
ServerGotRequest: 21:03:31:0000
ServerBeginResponse: 21:03:48:2343
= ~17 seconds

GET /microsoftupdate/v6/shared/js/tgar.js?633857618[snipped] HTTP/1.1
ServerGotRequest: 21:03:51:1875
ServerBeginResponse: 21:04:10:7500
= ~12 seconds

In total ~140 seconds it took for several actions until the
server(!) responded to client's (browser / IE) requests.

> I urge users running into the "slow" Windows Update site reaction to
> contact Microsoft Support and open a call (which is free):
> https://support.microsoft.com/oas/de...prid=6527&st=1


Yeah,
Freudi
Reply With Quote
  #10 (permalink)  
Old 08-14-2009
Ottmar Freudenberger
 

Posts: n/a
Re: Windows update site does not load, blank page only
"Ottmar Freudenberger" <freudi@gmx.net> schrieb:
> "Ottmar Freudenberger" <freudi@gmx.net> schrieb:
>
>> There definitly seems to be an issue with WU/MU *site* "only".

>
> Just for the doubters:
>
> A short session overview from Fiddler2. Windows XP SP3, IE8, Cache
> cleared before running the test, DSL 16Mbit/s. The test consists of
> choosing "Windows Update" from the Security -ehm- menu out of IE8,
> no scanning etc, just the plain WU site:
>
> Request Count: 84
> Bytes Sent: 81.773
> Bytes Received: 612.964
>
> ACTUAL PERFORMANCE
> --------------
> Requests started at: 20:36:11:9531
> Responses completed at: 20:38:28:4218
> Aggregate Session time: 00:02:51:3437
> Sequence (clock) time: 00:02:16.4687500
> DNS Lookup time: 312ms
> TCP/IP Connect time: 2.999ms


Since I love to communicate with myself, just now it looks okay
right now. I don't know, if that lasts but I hope so.

After the first attempt failing completely (no response from
/windowsupdate/v6/default.aspx), another session startet a few
seconds later showed normal behaviour and performance:

Request Count: 88
Bytes Sent: 42.959
Bytes Received: 569.775

ACTUAL PERFORMANCE
--------------
Requests started at: 04:46:07:7812
Responses completed at: 04:46:20:8750
Aggregate Session time: 00:00:22:8125
Sequence (clock) time: 00:00:13.0937500
DNS Lookup time: 265ms
TCP/IP Connect time: 2.589ms

I really hope it's not related to the load balancer farm managing
the incoming requests to Windows Update. Otherwise would be like
playing Jjepoardy to get a reponsive server while accessing the WU
site.

FWIW,
Freudi
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Update directs to a blank page malcolmv microsoft.public.windowsupdate 11 12-02-2009 21:11
Re: Windows update site does not load, blank page only PA Bear [MS MVP] microsoft.public.windowsupdate 6 08-11-2009 22:42
update page won't load unless using secure site dang microsoft.public.windowsupdate 4 11-20-2008 09:19
Windows Update from IE7 return blank page guilbert53 microsoft.public.windowsupdate 2 06-07-2008 19:03
Windows Update Page Is Blank In Vista WinVistaClub WinVistaClub Blog 0 04-04-2008 17:10




All times are GMT +1. The time now is 13:58.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120