Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: lost sound after update

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 06-17-2009
Jul
 

Posts: n/a
Re: lost sound after update
I'm another person who is so grateful to you for sharing your knowledge!! I
followed your perfect instructions and solved my audio issue. Thank you,
tons!!

"Unk" wrote:

> On Wed, 15 Jun 2005 22:32:03 -0700, "Chicken" <Chicken@discussions.microsoft.com> wrote:
>
> >After downloading and installing C Media Electronics Incorporation - Sound -
> >C-Media AC97 Audio Device, I have lost all sound. Can someone please help me?

>
> First off, create a restore point: (Just in case you want to go back, or something goes wrong.
> You never know with MS...) Click Start, Programs, Accessories, System Tools, System Restore
>
> Click Start, Settings, Control Panel, System
> Click the "Hardware" tab
> Click the "Device Manager" button
> Click the + on "Sound, video and game controllers"
> Right-click "Vinyl'97 codec combo driver (WDM)", select "Properties"
> Click the "Driver" tab
> Click the "Roll Back Driver" button and roll it back.
> Reboot the computer
>
> You won't get a choice when rolling it back, so just go with whatever it selects.
> When you roll it back, Windows might complain about the driver not being certified, but just
> continue anyway and restart when prompted.
>
>

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: lost sound after update Edgar microsoft.public.windowsupdate 6 04-20-2009 23:52
RE: lost sound after update audio ac 97 microsoft.public.windowsupdate 1 10-12-2008 17:56
lost all sound j lunis microsoft.public.windows.vista.general 4 07-18-2008 21:48
sound lost Mslilian microsoft.public.windows.vista.music pictures video 0 06-12-2008 02:28
Lost SOUND =?Utf-8?B?TWlrZUU=?= microsoft.public.windows.vista.general 13 04-08-2007 10:22




All times are GMT +1. The time now is 10:16.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120