Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

KB944338 update problem

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 06-09-2009
Rage Skywolfe
 

Posts: n/a
KB944338 update problem
I just came back from a format after an error that happened with the comp
that it needed to be reinstalled. once I got all of the drivers in and the
first two updates in I went to the update website site as I usualy do to get
the advantage tool after windows is activated. that update failed but some of
the sp2 updates had already been installed to the system before I got a
chance to go on to sp3. my question is. I had two failed updates. KB944338
was one of them KB961373 was the other one. that one I was able to download
from a stand alone. I am wondering why these two in particular failed where
as everything else updated fine. and also if I need the KB944338 update since
I am on sp3.
--
Four Generations Of Trust And Betrayal...One Legacy

Skywolfe
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-09-2009
Rage Skywolfe
 

Posts: n/a
RE: KB944338 update problem
I am on Xp Sp3 and IE8
--
Four Generations Of Trust And Betrayal...One Legacy

Skywolfe


"Rage Skywolfe" wrote:

> I just came back from a format after an error that happened with the comp
> that it needed to be reinstalled. once I got all of the drivers in and the
> first two updates in I went to the update website site as I usualy do to get
> the advantage tool after windows is activated. that update failed but some of
> the sp2 updates had already been installed to the system before I got a
> chance to go on to sp3. my question is. I had two failed updates. KB944338
> was one of them KB961373 was the other one. that one I was able to download
> from a stand alone. I am wondering why these two in particular failed where
> as everything else updated fine. and also if I need the KB944338 update since
> I am on sp3.
> --
> Four Generations Of Trust And Betrayal...One Legacy
>
> Skywolfe

Reply With Quote
  #3 (permalink)  
Old 06-10-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: KB944338 update problem
Yet another new thread? It's getting difficult to keep track of you, d00d.

Have you gotten an anti-virus app installed & fully updated yet?

Did you enable the Windows Firewall *before* connecting the computer to the
internet or any local networks?

Have you enabled Automatic Updates?

Did the clean install leave you with WinXP (Gold), WinXP SP1(a), or WinXP
SP2?

=> HOW TO get a computer running WinXP Gold (no Service Packs) fully patched
(after a clean install)
http://groups.google.com/group/micro...5afa8ed33e121c

=> HOW TO get a computer running WinXP SP1 or SP2 fully patched (after a
clean install)
http://groups.google.com/group/micro...66ae41add7dd2b

NB: I would not have installed IE8 until you'd gotten the computer
fully-patched & had been running for several days without any problems. And
I do not recommend installing IE8 via Windows Update.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


Rage Skywolfe wrote:
> I am on Xp Sp3 and IE8
>
>> I just came back from a format after an error that happened with the comp
>> that it needed to be reinstalled. once I got all of the drivers in and
>> the
>> first two updates in I went to the update website site as I usualy do to
>> get the advantage tool after windows is activated. that update failed but
>> some of the sp2 updates had already been installed to the system before I
>> got a chance to go on to sp3. my question is. I had two failed updates.
>> KB944338 was one of them KB961373 was the other one. that one I was able
>> to download from a stand alone. I am wondering why these two in
>> particular
>> failed where as everything else updated fine. and also if I need the
>> KB944338 update since I am on sp3.


Reply With Quote
  #4 (permalink)  
Old 06-10-2009
Rage Skywolfe
 

Posts: n/a
Re: KB944338 update problem
the windows firewall was enabled before installing anything yes. as the net
connection itself needs to be installed by the motherboard drivers to get
connected to the net at all. otherwise it is just the modem plugged into the
computer.

automatic updates WERE enabled at the setup of sp2, why I was not able to
install the genuine advantage tool at the site the first time but then
shortly after I got the prompt to restart after saying that updates had been
installed it installed fine I don't know.

yes, antivirus is fully installed and updated.

And Clean install is Sp2.
--
Four Generations Of Trust And Betrayal...One Legacy

Skywolfe


"PA Bear [MS MVP]" wrote:

> Yet another new thread? It's getting difficult to keep track of you, d00d.
>
> Have you gotten an anti-virus app installed & fully updated yet?
>
> Did you enable the Windows Firewall *before* connecting the computer to the
> internet or any local networks?
>
> Have you enabled Automatic Updates?
>
> Did the clean install leave you with WinXP (Gold), WinXP SP1(a), or WinXP
> SP2?
>
> => HOW TO get a computer running WinXP Gold (no Service Packs) fully patched
> (after a clean install)
> http://groups.google.com/group/micro...5afa8ed33e121c
>
> => HOW TO get a computer running WinXP SP1 or SP2 fully patched (after a
> clean install)
> http://groups.google.com/group/micro...66ae41add7dd2b
>
> NB: I would not have installed IE8 until you'd gotten the computer
> fully-patched & had been running for several days without any problems. And
> I do not recommend installing IE8 via Windows Update.
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
>
>
> Rage Skywolfe wrote:
> > I am on Xp Sp3 and IE8
> >
> >> I just came back from a format after an error that happened with the comp
> >> that it needed to be reinstalled. once I got all of the drivers in and
> >> the
> >> first two updates in I went to the update website site as I usualy do to
> >> get the advantage tool after windows is activated. that update failed but
> >> some of the sp2 updates had already been installed to the system before I
> >> got a chance to go on to sp3. my question is. I had two failed updates.
> >> KB944338 was one of them KB961373 was the other one. that one I was able
> >> to download from a stand alone. I am wondering why these two in
> >> particular
> >> failed where as everything else updated fine. and also if I need the
> >> KB944338 update since I am on sp3.

>
>

Reply With Quote
  #5 (permalink)  
Old 06-10-2009
Rage Skywolfe
 

Posts: n/a
Re: KB944338 update problem
Update problem solved Via update support on phone))
--
Four Generations Of Trust And Betrayal...One Legacy

Skywolfe


"Rage Skywolfe" wrote:

> the windows firewall was enabled before installing anything yes. as the net
> connection itself needs to be installed by the motherboard drivers to get
> connected to the net at all. otherwise it is just the modem plugged into the
> computer.
>
> automatic updates WERE enabled at the setup of sp2, why I was not able to
> install the genuine advantage tool at the site the first time but then
> shortly after I got the prompt to restart after saying that updates had been
> installed it installed fine I don't know.
>
> yes, antivirus is fully installed and updated.
>
> And Clean install is Sp2.
> --
> Four Generations Of Trust And Betrayal...One Legacy
>
> Skywolfe
>
>
> "PA Bear [MS MVP]" wrote:
>
> > Yet another new thread? It's getting difficult to keep track of you, d00d.
> >
> > Have you gotten an anti-virus app installed & fully updated yet?
> >
> > Did you enable the Windows Firewall *before* connecting the computer to the
> > internet or any local networks?
> >
> > Have you enabled Automatic Updates?
> >
> > Did the clean install leave you with WinXP (Gold), WinXP SP1(a), or WinXP
> > SP2?
> >
> > => HOW TO get a computer running WinXP Gold (no Service Packs) fully patched
> > (after a clean install)
> > http://groups.google.com/group/micro...5afa8ed33e121c
> >
> > => HOW TO get a computer running WinXP SP1 or SP2 fully patched (after a
> > clean install)
> > http://groups.google.com/group/micro...66ae41add7dd2b
> >
> > NB: I would not have installed IE8 until you'd gotten the computer
> > fully-patched & had been running for several days without any problems. And
> > I do not recommend installing IE8 via Windows Update.
> > --
> > ~Robear Dyer (PA Bear)
> > MS MVP-IE, Mail, Security, Windows Client - since 2002
> >
> >
> > Rage Skywolfe wrote:
> > > I am on Xp Sp3 and IE8
> > >
> > >> I just came back from a format after an error that happened with the comp
> > >> that it needed to be reinstalled. once I got all of the drivers in and
> > >> the
> > >> first two updates in I went to the update website site as I usualy do to
> > >> get the advantage tool after windows is activated. that update failed but
> > >> some of the sp2 updates had already been installed to the system before I
> > >> got a chance to go on to sp3. my question is. I had two failed updates.
> > >> KB944338 was one of them KB961373 was the other one. that one I was able
> > >> to download from a stand alone. I am wondering why these two in
> > >> particular
> > >> failed where as everything else updated fine. and also if I need the
> > >> KB944338 update since I am on sp3.

> >
> >

Reply With Quote
  #6 (permalink)  
Old 06-10-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: KB944338 update problem
Care to share the resolution with us?

Rage Skywolfe wrote:
> Update problem solved Via update support on phone))
>
>> the windows firewall was enabled before installing anything yes. as the
>> net
>> connection itself needs to be installed by the motherboard drivers to get
>> connected to the net at all. otherwise it is just the modem plugged into
>> the computer.
>>
>> automatic updates WERE enabled at the setup of sp2, why I was not able to
>> install the genuine advantage tool at the site the first time but then
>> shortly after I got the prompt to restart after saying that updates had
>> been installed it installed fine I don't know.
>>
>> yes, antivirus is fully installed and updated.
>>
>> And Clean install is Sp2.
>> --
>> Four Generations Of Trust And Betrayal...One Legacy
>>
>> Skywolfe
>>
>>
>> "PA Bear [MS MVP]" wrote:
>>
>>> Yet another new thread? It's getting difficult to keep track of you,
>>> d00d.
>>>
>>> Have you gotten an anti-virus app installed & fully updated yet?
>>>
>>> Did you enable the Windows Firewall *before* connecting the computer to
>>> the internet or any local networks?
>>>
>>> Have you enabled Automatic Updates?
>>>
>>> Did the clean install leave you with WinXP (Gold), WinXP SP1(a), or
>>> WinXP
>>> SP2?
>>>
>>> => HOW TO get a computer running WinXP Gold (no Service Packs) fully
>>> patched (after a clean install)
>>> http://groups.google.com/group/micro...5afa8ed33e121c
>>>
>>> => HOW TO get a computer running WinXP SP1 or SP2 fully patched (after a
>>> clean install)
>>> http://groups.google.com/group/micro...66ae41add7dd2b
>>>
>>> NB: I would not have installed IE8 until you'd gotten the computer
>>> fully-patched & had been running for several days without any problems.
>>> And I do not recommend installing IE8 via Windows Update.
>>> --
>>> ~Robear Dyer (PA Bear)
>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>>
>>>
>>> Rage Skywolfe wrote:
>>>> I am on Xp Sp3 and IE8
>>>>
>>>>> I just came back from a format after an error that happened with the
>>>>> comp that it needed to be reinstalled. once I got all of the drivers
>>>>> in
>>>>> and the
>>>>> first two updates in I went to the update website site as I usualy do
>>>>> to
>>>>> get the advantage tool after windows is activated. that update failed
>>>>> but some of the sp2 updates had already been installed to the system
>>>>> before I got a chance to go on to sp3. my question is. I had two
>>>>> failed
>>>>> updates. KB944338 was one of them KB961373 was the other one. that one
>>>>> I was able to download from a stand alone. I am wondering why these
>>>>> two
>>>>> in particular
>>>>> failed where as everything else updated fine. and also if I need the
>>>>> KB944338 update since I am on sp3.


Reply With Quote
  #7 (permalink)  
Old 06-10-2009
Rage Skywolfe
 

Posts: n/a
Re: KB944338 update problem
yes, he said that it could have been several reasons why it didn't install.
corrupted download, something blocking it from downloading etc... one thing
he DID recommend which was something I do anyway when I reinstall is get all
of your apps like antivirus on there AFTER the updates. I am not real sure on
every other single word that was said because it is 7 in the morning and
still trying to wake up here.... but hew answered what I wanted to know and
that is that I have sp3 I should be covered by that fine.

"PA Bear [MS MVP]" wrote:

> Care to share the resolution with us?
>
> Rage Skywolfe wrote:
> > Update problem solved Via update support on phone))
> >
> >> the windows firewall was enabled before installing anything yes. as the
> >> net
> >> connection itself needs to be installed by the motherboard drivers to get
> >> connected to the net at all. otherwise it is just the modem plugged into
> >> the computer.
> >>
> >> automatic updates WERE enabled at the setup of sp2, why I was not able to
> >> install the genuine advantage tool at the site the first time but then
> >> shortly after I got the prompt to restart after saying that updates had
> >> been installed it installed fine I don't know.
> >>
> >> yes, antivirus is fully installed and updated.
> >>
> >> And Clean install is Sp2.
> >> --
> >> Four Generations Of Trust And Betrayal...One Legacy
> >>
> >> Skywolfe
> >>
> >>
> >> "PA Bear [MS MVP]" wrote:
> >>
> >>> Yet another new thread? It's getting difficult to keep track of you,
> >>> d00d.
> >>>
> >>> Have you gotten an anti-virus app installed & fully updated yet?
> >>>
> >>> Did you enable the Windows Firewall *before* connecting the computer to
> >>> the internet or any local networks?
> >>>
> >>> Have you enabled Automatic Updates?
> >>>
> >>> Did the clean install leave you with WinXP (Gold), WinXP SP1(a), or
> >>> WinXP
> >>> SP2?
> >>>
> >>> => HOW TO get a computer running WinXP Gold (no Service Packs) fully
> >>> patched (after a clean install)
> >>> http://groups.google.com/group/micro...5afa8ed33e121c
> >>>
> >>> => HOW TO get a computer running WinXP SP1 or SP2 fully patched (after a
> >>> clean install)
> >>> http://groups.google.com/group/micro...66ae41add7dd2b
> >>>
> >>> NB: I would not have installed IE8 until you'd gotten the computer
> >>> fully-patched & had been running for several days without any problems.
> >>> And I do not recommend installing IE8 via Windows Update.
> >>> --
> >>> ~Robear Dyer (PA Bear)
> >>> MS MVP-IE, Mail, Security, Windows Client - since 2002
> >>>
> >>>
> >>> Rage Skywolfe wrote:
> >>>> I am on Xp Sp3 and IE8
> >>>>
> >>>>> I just came back from a format after an error that happened with the
> >>>>> comp that it needed to be reinstalled. once I got all of the drivers
> >>>>> in
> >>>>> and the
> >>>>> first two updates in I went to the update website site as I usualy do
> >>>>> to
> >>>>> get the advantage tool after windows is activated. that update failed
> >>>>> but some of the sp2 updates had already been installed to the system
> >>>>> before I got a chance to go on to sp3. my question is. I had two
> >>>>> failed
> >>>>> updates. KB944338 was one of them KB961373 was the other one. that one
> >>>>> I was able to download from a stand alone. I am wondering why these
> >>>>> two
> >>>>> in particular
> >>>>> failed where as everything else updated fine. and also if I need the
> >>>>> KB944338 update since I am on sp3.

>
>

Reply With Quote
  #8 (permalink)  
Old 06-10-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: KB944338 update problem
Still puzzled, I'm afraid.

Did the tech tell you that you don't need to install KB944338 & KB961373
because you've installed SP3?

If KB944338 & KB961373 were still being offered by Windows/Automatic Update,
how did you stop it?

Did Windows/Automatic Update offer KB944338 & KB961373 before or after SP3
had been installed?

Was the only indication of the failure to install KB944338 & KB961373 found
in the Update History section at Windows Update website?


Rage Skywolfe wrote:
> yes, he said that it could have been several reasons why it didn't
> install.
> corrupted download, something blocking it from downloading etc... one
> thing
> he DID recommend which was something I do anyway when I reinstall is get
> all of your apps like antivirus on there AFTER the updates. I am not real
> sure on every other single word that was said because it is 7 in the
> morning and still trying to wake up here.... but hew answered what I
> wanted
> to know and that is that I have sp3 I should be covered by that fine.
>
> "PA Bear [MS MVP]" wrote:
>
>> Care to share the resolution with us?
>>
>> Rage Skywolfe wrote:
>>> Update problem solved Via update support on phone))
>>>
>>>> the windows firewall was enabled before installing anything yes. as the
>>>> net
>>>> connection itself needs to be installed by the motherboard drivers to
>>>> get
>>>> connected to the net at all. otherwise it is just the modem plugged
>>>> into
>>>> the computer.
>>>>
>>>> automatic updates WERE enabled at the setup of sp2, why I was not able
>>>> to
>>>> install the genuine advantage tool at the site the first time but then
>>>> shortly after I got the prompt to restart after saying that updates had
>>>> been installed it installed fine I don't know.
>>>>
>>>> yes, antivirus is fully installed and updated.
>>>>
>>>> And Clean install is Sp2.
>>>> --
>>>> Four Generations Of Trust And Betrayal...One Legacy
>>>>
>>>> Skywolfe
>>>>
>>>>
>>>> "PA Bear [MS MVP]" wrote:
>>>>
>>>>> Yet another new thread? It's getting difficult to keep track of you,
>>>>> d00d.
>>>>>
>>>>> Have you gotten an anti-virus app installed & fully updated yet?
>>>>>
>>>>> Did you enable the Windows Firewall *before* connecting the computer
>>>>> to
>>>>> the internet or any local networks?
>>>>>
>>>>> Have you enabled Automatic Updates?
>>>>>
>>>>> Did the clean install leave you with WinXP (Gold), WinXP SP1(a), or
>>>>> WinXP
>>>>> SP2?
>>>>>
>>>>> => HOW TO get a computer running WinXP Gold (no Service Packs) fully
>>>>> patched (after a clean install)
>>>>> http://groups.google.com/group/micro...5afa8ed33e121c
>>>>>
>>>>> => HOW TO get a computer running WinXP SP1 or SP2 fully patched (after
>>>>> a
>>>>> clean install)
>>>>> http://groups.google.com/group/micro...66ae41add7dd2b
>>>>>
>>>>> NB: I would not have installed IE8 until you'd gotten the computer
>>>>> fully-patched & had been running for several days without any
>>>>> problems.
>>>>> And I do not recommend installing IE8 via Windows Update.
>>>>> --
>>>>> ~Robear Dyer (PA Bear)
>>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>>>>
>>>>>
>>>>> Rage Skywolfe wrote:
>>>>>> I am on Xp Sp3 and IE8
>>>>>>
>>>>>>> I just came back from a format after an error that happened with the
>>>>>>> comp that it needed to be reinstalled. once I got all of the drivers
>>>>>>> in
>>>>>>> and the
>>>>>>> first two updates in I went to the update website site as I usualy
>>>>>>> do
>>>>>>> to
>>>>>>> get the advantage tool after windows is activated. that update
>>>>>>> failed
>>>>>>> but some of the sp2 updates had already been installed to the system
>>>>>>> before I got a chance to go on to sp3. my question is. I had two
>>>>>>> failed
>>>>>>> updates. KB944338 was one of them KB961373 was the other one. that
>>>>>>> one
>>>>>>> I was able to download from a stand alone. I am wondering why these
>>>>>>> two
>>>>>>> in particular
>>>>>>> failed where as everything else updated fine. and also if I need the
>>>>>>> KB944338 update since I am on sp3.


Reply With Quote
  #9 (permalink)  
Old 06-10-2009
Rage Skywolfe
 

Posts: n/a
Re: KB944338 update problem
he said that because sp3 was installed KB944338 should be alright.

both updates were offered by automatic updates and installed themselves
before sp3 could be installed.

and yes that was the only indication of the install being failed.
--
Four Generations Of Trust And Betrayal...One Legacy

Skywolfe


"PA Bear [MS MVP]" wrote:

> Still puzzled, I'm afraid.
>
> Did the tech tell you that you don't need to install KB944338 & KB961373
> because you've installed SP3?
>
> If KB944338 & KB961373 were still being offered by Windows/Automatic Update,
> how did you stop it?
>
> Did Windows/Automatic Update offer KB944338 & KB961373 before or after SP3
> had been installed?
>
> Was the only indication of the failure to install KB944338 & KB961373 found
> in the Update History section at Windows Update website?
>
>
> Rage Skywolfe wrote:
> > yes, he said that it could have been several reasons why it didn't
> > install.
> > corrupted download, something blocking it from downloading etc... one
> > thing
> > he DID recommend which was something I do anyway when I reinstall is get
> > all of your apps like antivirus on there AFTER the updates. I am not real
> > sure on every other single word that was said because it is 7 in the
> > morning and still trying to wake up here.... but hew answered what I
> > wanted
> > to know and that is that I have sp3 I should be covered by that fine.
> >
> > "PA Bear [MS MVP]" wrote:
> >
> >> Care to share the resolution with us?
> >>
> >> Rage Skywolfe wrote:
> >>> Update problem solved Via update support on phone))
> >>>
> >>>> the windows firewall was enabled before installing anything yes. as the
> >>>> net
> >>>> connection itself needs to be installed by the motherboard drivers to
> >>>> get
> >>>> connected to the net at all. otherwise it is just the modem plugged
> >>>> into
> >>>> the computer.
> >>>>
> >>>> automatic updates WERE enabled at the setup of sp2, why I was not able
> >>>> to
> >>>> install the genuine advantage tool at the site the first time but then
> >>>> shortly after I got the prompt to restart after saying that updates had
> >>>> been installed it installed fine I don't know.
> >>>>
> >>>> yes, antivirus is fully installed and updated.
> >>>>
> >>>> And Clean install is Sp2.
> >>>> --
> >>>> Four Generations Of Trust And Betrayal...One Legacy
> >>>>
> >>>> Skywolfe
> >>>>
> >>>>
> >>>> "PA Bear [MS MVP]" wrote:
> >>>>
> >>>>> Yet another new thread? It's getting difficult to keep track of you,
> >>>>> d00d.
> >>>>>
> >>>>> Have you gotten an anti-virus app installed & fully updated yet?
> >>>>>
> >>>>> Did you enable the Windows Firewall *before* connecting the computer
> >>>>> to
> >>>>> the internet or any local networks?
> >>>>>
> >>>>> Have you enabled Automatic Updates?
> >>>>>
> >>>>> Did the clean install leave you with WinXP (Gold), WinXP SP1(a), or
> >>>>> WinXP
> >>>>> SP2?
> >>>>>
> >>>>> => HOW TO get a computer running WinXP Gold (no Service Packs) fully
> >>>>> patched (after a clean install)
> >>>>> http://groups.google.com/group/micro...5afa8ed33e121c
> >>>>>
> >>>>> => HOW TO get a computer running WinXP SP1 or SP2 fully patched (after
> >>>>> a
> >>>>> clean install)
> >>>>> http://groups.google.com/group/micro...66ae41add7dd2b
> >>>>>
> >>>>> NB: I would not have installed IE8 until you'd gotten the computer
> >>>>> fully-patched & had been running for several days without any
> >>>>> problems.
> >>>>> And I do not recommend installing IE8 via Windows Update.
> >>>>> --
> >>>>> ~Robear Dyer (PA Bear)
> >>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
> >>>>>
> >>>>>
> >>>>> Rage Skywolfe wrote:
> >>>>>> I am on Xp Sp3 and IE8
> >>>>>>
> >>>>>>> I just came back from a format after an error that happened with the
> >>>>>>> comp that it needed to be reinstalled. once I got all of the drivers
> >>>>>>> in
> >>>>>>> and the
> >>>>>>> first two updates in I went to the update website site as I usualy
> >>>>>>> do
> >>>>>>> to
> >>>>>>> get the advantage tool after windows is activated. that update
> >>>>>>> failed
> >>>>>>> but some of the sp2 updates had already been installed to the system
> >>>>>>> before I got a chance to go on to sp3. my question is. I had two
> >>>>>>> failed
> >>>>>>> updates. KB944338 was one of them KB961373 was the other one. that
> >>>>>>> one
> >>>>>>> I was able to download from a stand alone. I am wondering why these
> >>>>>>> two
> >>>>>>> in particular
> >>>>>>> failed where as everything else updated fine. and also if I need the
> >>>>>>> KB944338 update since I am on sp3.

>
>

Reply With Quote
  #10 (permalink)  
Old 06-11-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: KB944338 update problem
Thanks, I suspected as much.

If the clean install left you with WinXP SP2, you shoulda installed SP3
manually from the git-go per
http://groups.google.com/group/micro...66ae41add7dd2b


Rage Skywolfe wrote:
> he said that because sp3 was installed KB944338 should be alright.
>
> both updates were offered by automatic updates and installed themselves
> before sp3 could be installed.
>
> and yes that was the only indication of the install being failed.
>
>> Still puzzled, I'm afraid.
>>
>> Did the tech tell you that you don't need to install KB944338 & KB961373
>> because you've installed SP3?
>>
>> If KB944338 & KB961373 were still being offered by Windows/Automatic
>> Update, how did you stop it?
>>
>> Did Windows/Automatic Update offer KB944338 & KB961373 before or after
>> SP3
>> had been installed?
>>
>> Was the only indication of the failure to install KB944338 & KB961373
>> found
>> in the Update History section at Windows Update website?
>>
>>
>> Rage Skywolfe wrote:
>>> yes, he said that it could have been several reasons why it didn't
>>> install.
>>> corrupted download, something blocking it from downloading etc... one
>>> thing
>>> he DID recommend which was something I do anyway when I reinstall is
>>> get
>>> all of your apps like antivirus on there AFTER the updates. I am not
>>> real
>>> sure on every other single word that was said because it is 7 in the
>>> morning and still trying to wake up here.... but hew answered what I
>>> wanted
>>> to know and that is that I have sp3 I should be covered by that fine.
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>
>>>> Care to share the resolution with us?
>>>>
>>>> Rage Skywolfe wrote:
>>>>> Update problem solved Via update support on phone))
>>>>>
>>>>>> the windows firewall was enabled before installing anything yes. as
>>>>>> the
>>>>>> net
>>>>>> connection itself needs to be installed by the motherboard drivers to
>>>>>> get
>>>>>> connected to the net at all. otherwise it is just the modem plugged
>>>>>> into
>>>>>> the computer.
>>>>>>
>>>>>> automatic updates WERE enabled at the setup of sp2, why I was not
>>>>>> able
>>>>>> to
>>>>>> install the genuine advantage tool at the site the first time but
>>>>>> then
>>>>>> shortly after I got the prompt to restart after saying that updates
>>>>>> had
>>>>>> been installed it installed fine I don't know.
>>>>>>
>>>>>> yes, antivirus is fully installed and updated.
>>>>>>
>>>>>> And Clean install is Sp2.
>>>>>> --
>>>>>> Four Generations Of Trust And Betrayal...One Legacy
>>>>>>
>>>>>> Skywolfe
>>>>>>
>>>>>>
>>>>>> "PA Bear [MS MVP]" wrote:
>>>>>>
>>>>>>> Yet another new thread? It's getting difficult to keep track of
>>>>>>> you,
>>>>>>> d00d.
>>>>>>>
>>>>>>> Have you gotten an anti-virus app installed & fully updated yet?
>>>>>>>
>>>>>>> Did you enable the Windows Firewall *before* connecting the computer
>>>>>>> to
>>>>>>> the internet or any local networks?
>>>>>>>
>>>>>>> Have you enabled Automatic Updates?
>>>>>>>
>>>>>>> Did the clean install leave you with WinXP (Gold), WinXP SP1(a), or
>>>>>>> WinXP
>>>>>>> SP2?
>>>>>>>
>>>>>>> => HOW TO get a computer running WinXP Gold (no Service Packs) fully
>>>>>>> patched (after a clean install)
>>>>>>> http://groups.google.com/group/micro...5afa8ed33e121c
>>>>>>>
>>>>>>> => HOW TO get a computer running WinXP SP1 or SP2 fully patched
>>>>>>> (after
>>>>>>> a
>>>>>>> clean install)
>>>>>>> http://groups.google.com/group/micro...66ae41add7dd2b
>>>>>>>
>>>>>>> NB: I would not have installed IE8 until you'd gotten the computer
>>>>>>> fully-patched & had been running for several days without any
>>>>>>> problems.
>>>>>>> And I do not recommend installing IE8 via Windows Update.
>>>>>>> --
>>>>>>> ~Robear Dyer (PA Bear)
>>>>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>>>>>>
>>>>>>>
>>>>>>> Rage Skywolfe wrote:
>>>>>>>> I am on Xp Sp3 and IE8
>>>>>>>>
>>>>>>>>> I just came back from a format after an error that happened with
>>>>>>>>> the
>>>>>>>>> comp that it needed to be reinstalled. once I got all of the
>>>>>>>>> drivers
>>>>>>>>> in
>>>>>>>>> and the
>>>>>>>>> first two updates in I went to the update website site as I usualy
>>>>>>>>> do
>>>>>>>>> to
>>>>>>>>> get the advantage tool after windows is activated. that update
>>>>>>>>> failed
>>>>>>>>> but some of the sp2 updates had already been installed to the
>>>>>>>>> system
>>>>>>>>> before I got a chance to go on to sp3. my question is. I had two
>>>>>>>>> failed
>>>>>>>>> updates. KB944338 was one of them KB961373 was the other one. that
>>>>>>>>> one
>>>>>>>>> I was able to download from a stand alone. I am wondering why
>>>>>>>>> these
>>>>>>>>> two
>>>>>>>>> in particular
>>>>>>>>> failed where as everything else updated fine. and also if I need
>>>>>>>>> the
>>>>>>>>> KB944338 update since I am on sp3.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
error 0x8007F0F4 when installing update KB944338 shawnr microsoft.public.windowsupdate 51 06-03-2008 02:33
KB944338 GaryM microsoft.public.windowsupdate 10 05-02-2008 01:34
Windows XP update KB944338 Fails trenster microsoft.public.windowsupdate 1 04-23-2008 07:33
KB944338 Update Paddyray microsoft.public.windowsupdate 7 04-16-2008 07:37
KB944338 fails Jeff microsoft.public.windowsupdate 16 04-09-2008 23:39




All times are GMT +1. The time now is 11:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120