Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

New Service pack for Vista downloded today

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 05-28-2009
Lancelot
 

Posts: n/a
New Service pack for Vista downloded today
Just uploaded the latest Service Pack. I've now got no sound. Message says
"No Audio Output Device Installed"

What now?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-28-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: New Service pack for Vista downloded today
[Crosspost to Vista General]

How to troubleshoot sound problems that you experience after you install a
Windows Vista Service Pack:
http://support.microsoft.com/kb/948481/

Post any other Vista SP2-related questions in a Vista-specific newsgroup
(e.g., Vista General) or either of these 2 forums:
http://www.answers.microsoft.com/windows;
http://social.technet.microsoft.com/...stasp/threads/
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


Lancelot wrote:
> Just uploaded the latest Service Pack. I've now got no sound. Message
> says
> "No Audio Output Device Installed"
>
> What now?


Reply With Quote
  #3 (permalink)  
Old 05-28-2009
Ǝиçεl
 

Posts: n/a
RE: New Service pack for Vista downloded today
Hello Lancelot,

See if this thяead helps.

<http://thevistaforums.com/index.php?showtopic=22005&hl=audio>


..: Ǝиçεl :.

"Lancelot" wrote:

> Just uploaded the latest Service Pack. I've now got no sound. Message says
> "No Audio Output Device Installed"
>
> What now?

Reply With Quote
  #4 (permalink)  
Old 05-28-2009
Tim Jackson
 

Posts: n/a
Re: New Service pack for Vista downloded today
"Lancelot" <Lancelot@discussions.microsoft.com> wrote in message
news:13445159-7998-4903-A4DE-774E2710F6DD@microsoft.com...
> Just uploaded the latest Service Pack. I've now got no sound. Message
> says
> "No Audio Output Device Installed"
>
> What now?


Have a look at this (http://support.microsoft.com/kb/948481) kb article.


Reply With Quote
  #5 (permalink)  
Old 05-28-2009
Shenan Stanley
 

Posts: n/a
Re: New Service pack for Vista downloded today
Lancelot wrote:
> Just uploaded the latest Service Pack. I've now got no sound.
> Message says "No Audio Output Device Installed"
>
> What now?


Lots of good answers so far...

My suggestion is a bit simpler:

Visit the sound device manufacturer's support web page and download/install
the latest version of your sound devices driver.

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html


Reply With Quote
  #6 (permalink)  
Old 05-28-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: New Service pack for Vista downloded today


Shenan Stanley wrote:
> Lancelot wrote:
>> Just uploaded the latest Service Pack. I've now got no sound.
>> Message says "No Audio Output Device Installed"
>>
>> What now?

>
> Lots of good answers so far...
>
> My suggestion is a bit simpler:
>
> Visit the sound device manufacturer's support web page and
> download/install
> the latest version of your sound devices driver.


....which is Method 7 in KB948481. <eg>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Update of Net framework 3.5 service pack 1 and sql server 2005 service pack 3 does not complete-hangs during install JohnPierce54 Windows Vista Home Premium 0 04-14-2009 17:10
Vista Service pack 2 Gioppis microsoft.public.it.windows.vista 9 08-20-2008 22:41
Vista Service Pack 1 RTM Scott Micale microsoft.public.windows.vista.general 28 02-08-2008 22:22
Vista Service Pack Sandy Sanders microsoft.public.windows.vista.general 13 10-23-2007 07:01
Windows Server 2003 Service Pack 2 and Windows XP Professional x64 Service Pack 2 has BlogFeed Windows Vista Blogs Forum 0 03-16-2007 01:00




All times are GMT +1. The time now is 21:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120