Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

when will .net 3.5 install be fixed????

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 05-21-2009
uber-frustrated
 

Posts: n/a
when will .net 3.5 install be fixed????
do a quick google for hits about it...
....about 10,400,000 for ".net 3.5 fail"

I've given up trying to install this junk (4 times since 4/29).
I've renamed download folders...
I've removed all .net and reinstalled individually through 2.0.
BUT, 3.5 keeps failing...

plain vanilla XP, SP3

can anyone say linux?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-21-2009
Harry Johnston [MVP]
 

Posts: n/a
Re: when will .net 3.5 install be fixed????
Best guess? Never.

Realistically, for whatever reason, there is a problem on your machine which
will need to be resolved. If you can't find a fix, I'm afraid your only options
are to live without 3.5 or reinstall the operating system.

One thought though: have you tried removing all versions of .NET, rebooting, and
then installing *just* .NET 3.5? You don't need to install 2.0 first, and doing
so might be contibuting to the issue.

Harry.

uber-frustrated wrote:

> do a quick google for hits about it...
> ...about 10,400,000 for ".net 3.5 fail"
>
> I've given up trying to install this junk (4 times since 4/29).
> I've renamed download folders...
> I've removed all .net and reinstalled individually through 2.0.
> BUT, 3.5 keeps failing...
>
> plain vanilla XP, SP3
>
> can anyone say linux?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
hay all thanks i fixed it justin campbell microsoft.public.windows.vista.general 1 01-04-2009 12:52
This really needs to be fixed. chosenalias microsoft.public.internetexplorer.general 7 11-24-2008 00:24
09f never really fixed timb microsoft.public.windows.vista.general 5 08-14-2008 23:18
AHA!! FIXED IT! cmcn microsoft.public.windows.vista.administration accounts passwords 0 06-21-2008 22:03
How to re-install ACPI fixed feature button gramya87 microsoft.public.windows.vista hardware devices 1 07-11-2007 13:26




All times are GMT +1. The time now is 03:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120