Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

workstation not detected in wsus

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 05-20-2009
Brij
 

Posts: n/a
workstation not detected in wsus
Hello everyone,

I have a one isuse. I am running wsus 3.0 on Windows 2003 with spe platform.
Only one pc is not detecting in wsus but other pcs are detecting in wsus from
same ou. I applied group policy for windows update. And I don't see any error
message on that pc. I am attaching windows update log file. Please review it,

Thanks in advace for your help guys.

2
2009-05-20 12:15:02:572 1156 6d0 PT WARNING: Cached cookie has expired or
new PID is available
2009-05-20 12:15:02:572 1156 6d0 PT Initializing simple targeting cookie,
clientId = dd4fce36-d672-4b4e-9d38-f79ef8cbbea4, target group = Testing, DNS
name = at02383.corus.local
2009-05-20 12:15:02:572 1156 6d0 PT Server URL =
http://WSUS-100/SimpleAuthWebService/SimpleAuth.asmx
2009-05-20 12:15:02:588 1156 6d0 PT WARNING: GetAuthorizationCookie failure,
error = 0x80244018, soap client error = 10, soap error code = 0, HTTP status
code = 403
2009-05-20 12:15:02:588 1156 6d0 PT WARNING: Failed to initialize Simple
Targeting Cookie: 0x80244018
2009-05-20 12:15:02:588 1156 6d0 PT WARNING: PopulateAuthCookies failed:
0x80244018
2009-05-20 12:15:02:588 1156 6d0 PT WARNING: RefreshCookie failed: 0x80244018
2009-05-20 12:15:02:588 1156 6d0 PT WARNING: RefreshPTState failed: 0x80244018
2009-05-20 12:15:02:588 1156 6d0 PT WARNING: PTError: 0x80244018
2009-05-20 12:15:02:588 1156 6d0 Report WARNING: Reporter failed to upload
events with hr = 80244018.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-20-2009
MowGreen
 

Posts: n/a
Re: workstation not detected in wsus
Since this newsgroup deals with Client updating issues, suggest you post
this to the WSUS NG:
http://www.microsoft.com/communities... date_services


MowGreen
===============
*-343-* FDNY
Never Forgotten
===============



Brij wrote:

> Hello everyone,
>
> I have a one isuse. I am running wsus 3.0 on Windows 2003 with spe platform.
> Only one pc is not detecting in wsus but other pcs are detecting in wsus from
> same ou. I applied group policy for windows update. And I don't see any error
> message on that pc. I am attaching windows update log file. Please review it,
>
> Thanks in advace for your help guys.
>
> 2
> 2009-05-20 12:15:02:572 1156 6d0 PT WARNING: Cached cookie has expired or
> new PID is available
> 2009-05-20 12:15:02:572 1156 6d0 PT Initializing simple targeting cookie,
> clientId = dd4fce36-d672-4b4e-9d38-f79ef8cbbea4, target group = Testing, DNS
> name = at02383.corus.local
> 2009-05-20 12:15:02:572 1156 6d0 PT Server URL =
> http://WSUS-100/SimpleAuthWebService/SimpleAuth.asmx
> 2009-05-20 12:15:02:588 1156 6d0 PT WARNING: GetAuthorizationCookie failure,
> error = 0x80244018, soap client error = 10, soap error code = 0, HTTP status
> code = 403
> 2009-05-20 12:15:02:588 1156 6d0 PT WARNING: Failed to initialize Simple
> Targeting Cookie: 0x80244018
> 2009-05-20 12:15:02:588 1156 6d0 PT WARNING: PopulateAuthCookies failed:
> 0x80244018
> 2009-05-20 12:15:02:588 1156 6d0 PT WARNING: RefreshCookie failed: 0x80244018
> 2009-05-20 12:15:02:588 1156 6d0 PT WARNING: RefreshPTState failed: 0x80244018
> 2009-05-20 12:15:02:588 1156 6d0 PT WARNING: PTError: 0x80244018
> 2009-05-20 12:15:02:588 1156 6d0 Report WARNING: Reporter failed to upload
> events with hr = 80244018.
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
WSUS 3.0 Clients are not showing in wsus admin console Rock41 microsoft.public.windowsupdate 6 09-24-2009 19:58
WSUS 3.0 Clients are not showing in wsus admin console - different twist troy04 microsoft.public.windowsupdate 3 01-07-2009 06:15
WSUS clients are not appearing in WSUS console RAV microsoft.public.windowsupdate 2 03-13-2008 20:08
WSUS 2.0 SP1 master WSUS on W2K3 SP1 -- will it sync with WSUS 2.0 Bob microsoft.public.windowsupdate 1 11-21-2007 07:59
WSUS and vista = no update detected? Jeje microsoft.public.windows.vista.general 0 02-20-2007 06:07




All times are GMT +1. The time now is 13:18.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120